
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonprogress-argus.com/content/tncms/live/" />
<meta name="keywords" content="imported, cnn, owner, business, commerce, economics, shaun roache, profit, shop, wuhan" />
<meta name="news_keywords" content="imported, cnn, owner, business, commerce, economics, shaun roache, profit, shop, wuhan" />
<meta name="description" content="All around the world, people are waiting for the announcement that the coronavirus pandemic is contained and they can return to normal life." />
<meta name="author" content="Analysis by David Culver, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis" />
<meta property="og:description" content="All around the world, people are waiting for the announcement that the coronavirus pandemic is contained and they can return to normal life." />
<meta property="og:site_name" content="Jackson Progress-Argus" />
<meta property="og:section" content="World/Nation" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@my_jpa" />
<meta name="twitter:image:alt" content="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.cc3c9105c025b8db512bdbf4b5008c7b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/live/global/resources/styles/site.css?_dc=1588100113"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/world_nation","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Analysis by David Culver, CNN","id":"1706dbdd-5478-5f53-99d3-5789c8ed8cad","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2125", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["imported","cnn","owner","business","commerce","economics","shaun roache","profit","shop","wuhan"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504098'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504098'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454172'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454172'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-455241'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-455241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-455241'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"902597"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[null]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-561235'] = googletag.defineSlot(adUnit, [[null]], 'ad-561235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-561235'].setTargeting('pos', ['yieldmo-instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"description":"Sign up for our daily email newsletters to be informed every day!","heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"441942"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"display_again":"24","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","hide_audience":"coronavirus_email,","image":{},"image_display":"background","list_ids":"56011992-6ddf-11ea-9d3e-9b8915f9fad0","outline_color":"#000","overlay_action":"centered","sticker_color":"#000000","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"893610"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"display_again":"24","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_text_color":"dark","enable_email":"1","headline_shadow":"enabled","headline_text":"The latest coronavirus news delivered to your inbox.","headline_text_color":"light","hide_audience":"coronavirus_email,","image":{},"image_display":"background","list_ids":"56011992-6ddf-11ea-9d3e-9b8915f9fad0","outline_color":"#000","overlay_action":"centered","sticker_color":"#000000","sticker_icon":"envelope","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"893610"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['ad-454178'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454178'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-454174'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-454174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['ad-454177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454177'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['ad-457870'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457870').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457870'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            
                gptAdSlots['ad-631643'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631643'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e111b01d-ec99-56b1-9f9c-27237a32aace-441896","asset_id":"e111b01d-ec99-56b1-9f9c-27237a32aace","title":"POLL: Do you agree with Georgia Governor Brian Kemp\\'s decision to reopen hair salons, gyms and bowling alleys?","url":"\/news\/poll-do-you-agree-with-georgia-governor-brian-kemps-decision-to-reopen-hair-salons-gyms\/poll_e111b01d-ec99-56b1-9f9c-27237a32aace.html","results":"https:\/\/www.jacksonprogress-argus.com\/news\/poll-do-you-agree-with-georgia-governor-brian-kemps-decision-to-reopen-hair-salons-gyms\/poll_e111b01d-ec99-56b1-9f9c-27237a32aace.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-614205'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-614205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614205'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/jacksonprogress-argus.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809483&o=4&l=24&f=json","block_id":"809483","drop_zone":"#content-discovery-809483","template":"#template-809483","trigger":"#trigger-next-809483","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454175'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454175'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/world_nation';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454301'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454301'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis | World/Nation | jacksonprogress-argus.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/e71db156-99cc-11e5-9444-ff0c10819169.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis | World/Nation | jacksonprogress-argus.com" href="http://www.jacksonprogress-argus.com/search/?f=rss&amp;t=article&amp;c=news/world_nation&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
                
    <script>
        $(document).ready(function(){
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
        });
    </script>



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-1706dbdd-5478-5f53-99d3-5789c8ed8cad section-newssection-world-nation type-article infinity-disabled" data-path="/news/world_nation">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonprogress-argus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fworld_nation&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Analysis+by+David+Culver%2C+CNN&tncms.asset.id=1706dbdd-5478-5f53-99d3-5789c8ed8cad&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_wmafizgxwy76arz3sycdcwyccy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fnews%252Fworld_nation%252Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%252Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fnews%252Fworld_nation%252Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%252Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2125);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441979"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845740" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/stroll_memory_lane/"  class="nav-link tnt-section-memory-lane">Memory Lane</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/community/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit announcement</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441958" class="tncms-block hidden-md hidden-lg"><section id="block-441958" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441958" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441958" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441958-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441958-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441958-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441958').submit();
        return false;
    });

    $('#site-search-441958').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441958 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441958 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441958-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504098" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504098');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-845738" class="tncms-block pull-right"></div><div id="tncms-block-441978" class="tncms-block"><div id="user-controls-441978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441978"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441959" class="tncms-block"><div class="follow-links-441959 pull-right">
    
    <section id="block-441959" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/jackson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814490" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814490" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.jacksonprogress-argus.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441947" class="tncms-block"><section id="block-441947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454172" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-454172" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454172');
                        googletag.pubads().refresh([gptAdSlots['ad-454172']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441948" class="tncms-block"><section id="block-441948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441955" class="tncms-block navigation-search-block"><section id="block-441955" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441955" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441955" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441955-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441955-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441955-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441955').submit();
        return false;
    });

    $('#site-search-441955').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441955 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441955 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441955-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441984" class="tncms-block"><div id="weather-441984" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30233" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30233"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441984 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jackson, GA
                                
                                 <small>(30233)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High near 65F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 48F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 30, 2020 @ 12:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30233"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562112" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/features/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memory-lane"  href="/features/stroll_memory_lane/" >
                    <span class="nav-label">Memory Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-455241" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-455241" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-455241');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-902597" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-902597" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-883473" class="tncms-block"><section id="block-883473" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-883473 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/coronavirus/" target="_blank" rel="noopener">
                
                Coronavirus in Jackson
                
                    </a>
                
            </h3>
        </div>
    </div></div><center><b><span style="color: #000000"><font size="4">Follow all the latest coverage of the coronavirus outbreak in Jackson and around the world at <a href="https://myjpa.com/coronavirus/" target="_blank">myjpa.com/coronavirus</a>. </center></b></span></font></section></div><div id="tncms-block-441894" class="tncms-block"></div><div id="tncms-block-648649" class="tncms-block"></div><div id="tncms-block-874069" class="tncms-block"></div></div></div>
        </div><div id="modal-image-a2654af6-edeb-53ae-9df7-99f6a277e8a0" class="modal fullscreen in modal-image image-default modal-a2654af6-edeb-53ae-9df7-99f6a277e8a0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1700%2C1131 1700w"
                    sizes="100vw"
                    width="1765"
                    height="1174"
                    alt="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis"
                    class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a2654af6-edeb-53ae-9df7-99f6a277e8a0" data-target=".caption-inner-modal-image-a2654af6-edeb-53ae-9df7-99f6a277e8a0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a2654af6-edeb-53ae-9df7-99f6a277e8a0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A person wearing a face mask as a preventive measure against the spread of the COVID-19 novel coronavirus carries groceries in a neighbourhood in Wuhan in China's central Hubei province on April 20.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">HECTOR RETAMAL/AFP via Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Fimage_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/image_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Fimage_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/image_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/image_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/image_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/a2654af6-edeb-53ae-9df7-99f6a277e8a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Fimage_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/image_a2654af6-edeb-53ae-9df7-99f6a277e8a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2654af6-edeb-53ae-9df7-99f6a277e8a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2654af6-edeb-53ae-9df7-99f6a277e8a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2654af6-edeb-53ae-9df7-99f6a277e8a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2654af6-edeb-53ae-9df7-99f6a277e8a0" class="save-list-a2654af6-edeb-53ae-9df7-99f6a277e8a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2654af6-edeb-53ae-9df7-99f6a277e8a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a2654af6-edeb-53ae-9df7-99f6a277e8a0 img { max-height: 1174px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="asset article-default"  data-url="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jacksonprogress-argus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" />
    <style>
                .asset-paging .direction {
                    color: #c0c0c0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonprogress-argus.com\/tncms\/search\/mlt\/?origin=1706dbdd-5478-5f53-99d3-5789c8ed8cad&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="asset-paging">
                <div id="paging-prev-1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="paging-link prev offset"></div>
                <div id="paging-next-1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Analysis by David Culver, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-29T22:47:36-04:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-29T22:47:36-04:00" class="tnt-date asset-date text-muted">
            Apr 29, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-30T00:30:54-04:00" class="tnt-date asset-date text-muted">1 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-29T22:47:36-04:00">
    <meta itemprop="datePublished" content="2020-04-29T22:47:36-04:00">
    <meta itemprop="dateModified" content="2020-04-29T20:30:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a2654af6-edeb-53ae-9df7-99f6a277e8a0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a2654af6-edeb-53ae-9df7-99f6a277e8a0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?resize=1700%2C1131 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1765"
                    height="1174"
                    alt="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis"
                    class="img-responsive full tnt-restrict-img-a2654af6-edeb-53ae-9df7-99f6a277e8a0 default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-a2654af6-edeb-53ae-9df7-99f6a277e8a0 {
                    max-width: 1765px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A person wearing a face mask as a preventive measure against the spread of the COVID-19 novel coronavirus carries groceries in a neighbourhood in Wuhan in China's central Hubei province on April 20.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">HECTOR RETAMAL/AFP via Getty Images</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1706dbdd-5478-5f53-99d3-5789c8ed8cad">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1706dbdd-5478-5f53-99d3-5789c8ed8cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1706dbdd-5478-5f53-99d3-5789c8ed8cad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="save-list-1706dbdd-5478-5f53-99d3-5789c8ed8cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1706dbdd-5478-5f53-99d3-5789c8ed8cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>All around the world, people are waiting for the announcement that the coronavirus pandemic is contained and they can return to normal life.</p></div><div class="subscriber-preview"><p>But the Chinese city at the center of the pandemic has shown that normal might still be a long way off.</p></div><div class="subscriber-only"><p>When <a href="https://www.cnn.com/2020/02/22/asia/wuhan-history-hnk-intl/index.html" target="_blank">Wuhan officials</a> eased outgoing travel restrictions on April 8, effectively ending <a href="https://www.cnn.com/2020/04/23/asia/wuhan-coronavirus-after-lockdown-intl-hnk/index.html" target="_blank">the city's 76-day lockdown</a>, residents and local businesses soon learned that city's actual reopening would be painfully slow.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-561235" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-561235" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-561235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Despite the lifting of most strict lockdown laws, many stores are still shut, restaurants are restricted to takeaway and even when citizens go outside they still wear protective equipment and try to avoid each other.</p></div><div class="subscriber-only"><p>The mood on the ground is very different to the official statements. At a press conference on April 8, Luo Ping, an epidemic control official in Wuhan said that some sectors of the city were already back to 100% resumption rate.</p></div><div class="subscriber-only"><p>In a meeting of the Wuhan government on April 25, they promised <a href="http://news.cctv.com/2020/04/26/ARTIV4qOxGkdjcQ3H8nIPHns200426.shtml" target="_blank">a "double victory"</a> of success of the epidemic and economic growth.</p></div><div class="subscriber-only"><p>But even government-controlled media has suggested that plans to get the city back to 100% production by the end of April <a href="https://www.globaltimes.cn/content/1186754.shtml" target="_blank">might be "too optimistic."</a></p></div><div class="subscriber-only"><p>During a recent trip to the city, business owners told CNN that they were struggling with zero profits and huge rents and experts said that it might take the city's economy months to recover, if not longer.</p></div><div class="subscriber-only"><p>"In the short term, of course, there's going to be a recovery," said Larry Hu, economist at Macquarie Capital Limited. "Production will recover first and then consumption, because a lot of people are still reluctant to come out ... but from a long term perspective, from a three-year perspective the virus is still going to hurt the long term growth of Wuhan."</p></div><div class="subscriber-only"><h3>Struggling to recover</h3></div><div class="subscriber-only"><p>Wuhan is a metropolis with a population of more than a 11 million, larger than most US cities, and yet it is considered a second-tier size city within mainland China.</p></div><div class="subscriber-only"><p>The capital of central China's Hubei Province, Wuhan, is both a manufacturing and transportation hub for the rest of the country.</p></div><div class="subscriber-only"><p>The original outbreak was first detected in Wuhan in mid-December, and as the outbreak worsened, the city sealed its borders from the rest of China on January 23 in an attempt to contain the spread.</p></div><div class="subscriber-only"><p>Virtually overnight, life was halted. In some parts of the city people were confined to their homes for several months straight, unable to leave and relying on delivery services for groceries and other basic needs.</p></div><div class="subscriber-only"><p>With the lockdown now over, the local government is keen to resume normal business as quickly as possible, as Beijing puts pressure on provinces to help boost a flailing economy.</p></div><div class="subscriber-only"><p>But there are signs that despite the hopeful rhetoric, Hubei's economy might take a long time to recover from the severe lockdown.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068061635650108193" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>Shaun Roache, Asia Pacific chief economist at S&amp;P Global Ratings, said that the lesson of Wuhan to the rest of the world was that swift, early action on coronavirus was costly to the economy but might lead for a quicker reopening.</p></div><div class="subscriber-only"><p>"(But) lockdowns have a disproportional effect on small and medium-sized enterprises. These firms have less access to credit to help them 'bridge to the recovery' and can also struggle to meet the requirements for opening up," he said.</p></div><div class="subscriber-only"><p>When CNN returned to the city on April 21, a drive through a commercial street showed more than half the local businesses remain shuttered.</p></div><div class="subscriber-only"><p>The province's GDP shrank almost <a href="http://www.xinhuanet.com/english/2020-04/21/c_138996665.htm" target="_blank">40% year-on-year</a> in the first quarter of 2020, according to state news agency Xinhua, with retail sales dropping <a href="http://news.cctv.com/2020/04/26/ARTIV4qOxGkdjcQ3H8nIPHns200426.shtml" target="_blank">more than 15% in March alone.</a></p></div><div class="subscriber-only"><p>The government has announced it will be letting businesses leasing from state-owned enterprises <a href="http://hb.people.com.cn/n2/2020/0419/c194063-33958865.html" target="_blank">go rent-free for three months</a>, but for those with private landlords, the weight of rent and no profit is pushing them out of business.</p></div><div class="subscriber-only"><p>"I opened for two days. No costumers come in to eat, as it was forbidden, and I got only two or three orders from the online delivery platform. The cost of opening was much more than I earn each day, so I closed it again," one restaurant owner <a href="https://www.globaltimes.cn/content/1186754.shtml" target="_blank">told the government-controlled Global Times.</a></p></div><div class="subscriber-only"><h3>Fears of a second wave</h3></div><div class="subscriber-only"><p>Some small business owners relayed to CNN their concern that any government assistance will likely arrive too late to save their small shops and restaurants, leading them to shut down for good.</p></div><div class="subscriber-only"><p>Noticeably shuttered still are fitness centers and movie theaters, with no immediate plans to reopen.</p></div><div class="subscriber-only"><p>Most the stores that have reopened have changed their business models. Major chains like Starbucks, McDonald's, Burger King, KFC and Pizza Hut are among the brands preventing customers from entering the physical space. Instead tables are setup at the storefronts and staff brings up the orders to hand off.</p></div><div class="subscriber-only"><p>Roache said while manufacturing could recover reasonably quickly from the virus, it was the service sectors which appeared to be the slowest to return to 100% productivity. "This is important because service industries are the largest employers in most economies," he said.</p></div><div class="subscriber-only"><p>Worst of all, some local citizens and business owners told CNN that they believed it was only a matter of time until a second wave of infections swept through the city, prompting a second lockdown and dealing another blow to the economy.</p></div><div class="subscriber-only"><p>On Saturday, the day after the CNN team left, the Wuhan health authority reported that they had found <a href="http://wjw.wuhan.gov.cn/front/web/showDetail/2020042610614" target="_blank">19 new asymptomatic coronavirus cases</a> in the city.</p></div><div class="subscriber-only"><p>There might be a long way to go yet for Wuhan and the rest of the world before we can return to anything resembling normality.</p></div><div class="subscriber-only"><p>CNN's Ben Westcott contributed to this article.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-903071" class="tncms-block"><section id="block-903071" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg 400w"
            sizes="100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Wuhan%20shows%20the%20world%20that%20the%20end%20of%20lockdown%20is%20just%20the%20beginning%20of%20the%20Covid-19%20crisis&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1706dbdd-5478-5f53-99d3-5789c8ed8cad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1706dbdd-5478-5f53-99d3-5789c8ed8cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1706dbdd-5478-5f53-99d3-5789c8ed8cad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="save-list-1706dbdd-5478-5f53-99d3-5789c8ed8cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1706dbdd-5478-5f53-99d3-5789c8ed8cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22shaun%20roache%22#tncms-source=keyword" class="tag-shaun-roache label label-default" data-tncms-track-dmp='search: shaun-roache'>Shaun Roache</a>
            </li> <li>
                <a href="/search/?k=%22profit%22#tncms-source=keyword" class="tag-profit label label-default" data-tncms-track-dmp='search: profit'>Profit</a>
            </li> <li>
                <a href="/search/?k=%22shop%22#tncms-source=keyword" class="tag-shop label label-default" data-tncms-track-dmp='search: shop'>Shop</a>
            </li> <li>
                <a href="/search/?k=%22wuhan%22#tncms-source=keyword" class="tag-wuhan label label-default" data-tncms-track-dmp='search: wuhan'>Wuhan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068061865716071202" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-871510" class="tncms-block"><section id="block-871510" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-871510 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-871510" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-871510" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-441942" class="tncms-block"><section id="block-441942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441942 ">
        <div class="block-title-inner">
            <h4>
                
                Sign Up For Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Business Newsletter</h4>
                            
                                <p>Get the latest business news delivered to your inbox every weekday morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Coronavirus outbreak updates</h4>
                            
                                <p>Get the latest updates on the coronavirus outbreak delivered to your inbox twice daily.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Newsletter</h4>
                            
                                <p>Daily news headlines from the Jackson Progress-Argus.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Local Weather</h4>
                            
                                <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather in Butts County.</span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">MyJPA Eats</h4>
                            
                                <p>Weekly email newsletter with the latest on eateries in Jackson sprinkled with recipes.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>Get breaking news stories and alerts from the Jackson Progress-Argus delivered to your email.&nbsp;</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Obituaries Newsletter</h4>
                            
                                <p>Get the latest&nbsp;obituaries delivered to your inbox every morning.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Sports Newsletter</h4>
                            
                                <p>Daily sports headlines from Jackson Progress-Argus.</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.jacksonprogress-argus.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1706dbdd-5478-5f53-99d3-5789c8ed8cad" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1706dbdd-5478-5f53-99d3-5789c8ed8cad" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fworld_nation%2Fwuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the%2Farticle_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-893610" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["coronavirus_email",""]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-893610" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["coronavirus_email",""]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium light text-shadow">
                            The latest coronavirus news delivered to your inbox.
                        </div>
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-893610"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-893610" type="checkbox" name="list_id[]" value="56011992-6ddf-11ea-9d3e-9b8915f9fad0" data-name="Coronavirus outbreak update" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Coronavirus outbreak update</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-893610" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.jacksonprogress-argus.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-454178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454174" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-454174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454174');
                        googletag.pubads().refresh([gptAdSlots['ad-454174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441951" class="tncms-block"><style>
    
    
    #block-441951 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441951 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441951" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441951 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441951" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441951" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441951" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441951" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/georgia-governor-brian-kemp-announces-expansion-of-batter-up-foods-into-georgia/article_139cc686-f6e8-52ec-b023-ecb5f1bf6c61.html">Georgia Governor Brian Kemp announces expansion of Batter Up Foods into Georgia</a></li><li><a href="/local/georgia-reaches-1-000-coronavirus-deaths-more-than-24k-cases-have-been-reported/article_89d95b03-2395-52e5-aaf2-b7690c30b587.html">Georgia reaches 1,000 coronavirus deaths; more than 24K cases have been reported</a></li><li><a href="/local/coronavirus-update-covid-19-cases-top-25-000-in-georgia/article_9336c0f9-4ecc-5558-8527-89822e465ce3.html">Coronavirus update:  COVID-19 cases top 25,000 in Georgia</a></li><li><a href="/news/body-of-missing-henry-county-kayaker-found-not-far-from-where-he-was-last-seen/article_f49dbda4-88c8-11ea-9132-eb9320246cc5.html">Body of missing Henry County kayaker found not far from where he was last seen in Butts County</a></li><li><a href="/news/celebrity-atlanta-barber-follows-the-georgia-governors-lead-reopens-shop/article_4957be0c-067e-598a-8222-52290351e87c.html">Celebrity Atlanta barber follows the Georgia governors lead, reopens shop</a></li><li><a href="/news/covid-19-cases-in-butts-county-increasing-reported-deaths-drops-by-1/article_f76a9f8a-8589-11ea-ad6e-73a921e96167.html">COVID-19 cases in Butts County increasing; reported deaths drops by 1</a></li><li><a href="/news/majority-of-butts-county-restaurants-are-keeping-dining-rooms-closed/article_f108005a-8963-11ea-910e-97501f0908e6.html">Majority of Butts County restaurants are keeping dining rooms closed</a></li><li><a href="/news/former-georgia-house-minority-leader-stacey-abrams-calls-gov-kemps-decision-to-reopen-state-dangerously/article_88197cff-65f6-5ff6-b833-60c4105a0741.html">Former Georgia House Minority Leader Stacey Abrams calls Gov. Kemp's decision to reopen state "dangerously incompetent"</a></li><li><a href="/news/butts-county-jail-logbook/article_5fbfa5a8-88aa-11ea-895e-5b0d40f351e1.html">Butts County Jail Logbook</a></li><li><a href="/local/large-scale-covid-19-testing-to-take-place-friday-at-georgia-international-horse-park/article_42553899-496c-5a25-b4fc-c1fd6dab663a.html">Large-scale COVID-19 testing to take place Friday at Georgia International Horse Park</a></li></ul></div>
        
        
            <div id="images-441951" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/how-does-the-national-guard-keep-people-safe-during-a-pandemic-by-cleaning-sewing-and/image_1be505f0-bfa8-5d0b-8179-d37c2264f9dc.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/be/1be505f0-bfa8-5d0b-8179-d37c2264f9dc/5ea0e8dca3c76.image.jpg?crop=1313%2C1313%2C132%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/be/1be505f0-bfa8-5d0b-8179-d37c2264f9dc/5ea0e8dca3c76.image.jpg?crop=1313%2C1313%2C132%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1313"
                    height="1313"
                    alt="How does the National Guard keep people safe during a pandemic? By cleaning, sewing and packing"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/georgia-business-owners-are-conflicted-as-the-state-reopens-hair-salons-gyms-and-bowling-alleys/image_31ff2d36-6306-5f5e-8549-cf97149374ab.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/1f/31ff2d36-6306-5f5e-8549-cf97149374ab/5ea314312ac89.image.jpg?crop=1262%2C1262%2C190%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/1f/31ff2d36-6306-5f5e-8549-cf97149374ab/5ea314312ac89.image.jpg?crop=1262%2C1262%2C190%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1262"
                    height="1262"
                    alt="Georgia business owners are conflicted as the state reopens hair salons, gyms and bowling alleys"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/deena-jpg/image_cbd58ee6-8581-11ea-a81b-9feebf191d5e.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/bd/cbd58ee6-8581-11ea-a81b-9feebf191d5e/5ea1c61681124.image.jpg?crop=930%2C930%2C0%2C169&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/bd/cbd58ee6-8581-11ea-a81b-9feebf191d5e/5ea1c61681124.image.jpg?crop=930%2C930%2C0%2C169&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="930"
                    height="930"
                    alt="Deena.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/04142020-cartoon-12-png/image_9daf44dd-690a-5969-b308-12528b4f20ab.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/da/9daf44dd-690a-5969-b308-12528b4f20ab/5e95d85b173ac.image.png?crop=403%2C403%2C98%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/da/9daf44dd-690a-5969-b308-12528b4f20ab/5e95d85b173ac.image.png?crop=403%2C403%2C98%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="403"
                    height="403"
                    alt="04142020 cartoon 12.png"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/autumn-keara-finlay-jpg/image_f34e17f4-7811-11ea-96b2-33451b8c4da3.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/34/f34e17f4-7811-11ea-96b2-33451b8c4da3/5e8b3afbf3e50.image.jpg?crop=458%2C458%2C0%2C22&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/34/f34e17f4-7811-11ea-96b2-33451b8c4da3/5e8b3afbf3e50.image.jpg?crop=458%2C458%2C0%2C22&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="458"
                    height="458"
                    alt="Autumn Keara Finlay.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cody-bryce-matthews-jpg/image_eff12ed4-7811-11ea-b795-a79790fa4dff.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/ff/eff12ed4-7811-11ea-b795-a79790fa4dff/5e8b3af65722e.image.jpg?crop=260%2C260%2C202%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/ff/eff12ed4-7811-11ea-b795-a79790fa4dff/5e8b3af65722e.image.jpg?crop=260%2C260%2C202%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="260"
                    height="260"
                    alt="Cody Bryce Matthews.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441951" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/video-first-conspiracy-theorists-said-she-started-the-pandemic-now-shes-afraid-for-her-life/video_706fc15a-f1c0-5192-a2c0-ee57d1e8db7a.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/06/706fc15a-f1c0-5192-a2c0-ee57d1e8db7a/5ea6b454610d5.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/06/706fc15a-f1c0-5192-a2c0-ee57d1e8db7a/5ea6b454610d5.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="VIDEO: First conspiracy theorists said she started the pandemic. Now she's afraid for her life"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/vt-dancing-coronasaurus-rex-delivers-root-beer/video_ba9e5192-cb5a-5911-a14d-994df3ebaedf.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/a9/ba9e5192-cb5a-5911-a14d-994df3ebaedf/5ea6adb96b093.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/a9/ba9e5192-cb5a-5911-a14d-994df3ebaedf/5ea6adb96b093.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VT: DANCING CORONASAURUS REX DELIVERS ROOT BEER"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/puppy-the-size-of-a-tic-tac-box-grows-up-to-be-a-giant-potato/video_d3dc2f49-d1c1-5e01-b714-e23601d1c46d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/3d/d3dc2f49-d1c1-5e01-b714-e23601d1c46d/5ea70511a9ad8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/3d/d3dc2f49-d1c1-5e01-b714-e23601d1c46d/5ea70511a9ad8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Puppy The Size Of A Tic Tac Box Grows Up To Be A Giant Potato | The Dodo Little But Fierce"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/why-do-reporters-put-up-with-trumps-daily-attacks/video_9c68862a-8b53-5bb9-811b-206d7b269502.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/c6/9c68862a-8b53-5bb9-811b-206d7b269502/5ea5cfb595851.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/c6/9c68862a-8b53-5bb9-811b-206d7b269502/5ea5cfb595851.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Why do reporters put up with Trump's daily attacks?"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/see-dr-phils-false-and-misleading-remarks-on-fox-news/video_2e39ef4e-a8cc-5604-9ce1-abdc0f20cce1.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/e3/2e39ef4e-a8cc-5604-9ce1-abdc0f20cce1/5e9a0783c261b.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/e3/2e39ef4e-a8cc-5604-9ce1-abdc0f20cce1/5e9a0783c261b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="See Dr. Phil's false and misleading remarks on Fox News"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/lysol-maker-warns-against-injecting-disinfectant/video_5372e28e-1d96-5847-9eb2-d8c17757bd70.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/37/5372e28e-1d96-5847-9eb2-d8c17757bd70/5ea3141383619.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/37/5372e28e-1d96-5847-9eb2-d8c17757bd70/5ea3141383619.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Lysol maker warns against injecting disinfectant"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/melinda-gates-the-who-absolutely-needs-to-be-funded/video_38c264b9-fc84-5639-9535-e0581f73a60d.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/8c/38c264b9-fc84-5639-9535-e0581f73a60d/5e96fac8949fb.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/8c/38c264b9-fc84-5639-9535-e0581f73a60d/5e96fac8949fb.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Melinda Gates: The WHO absolutely needs to be funded"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/as-states-reopen-small-business-owners-weigh-the-risk/video_83e18249-1de4-57dd-9399-e7d29fda6918.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/3e/83e18249-1de4-57dd-9399-e7d29fda6918/5ea36f989af84.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/3e/83e18249-1de4-57dd-9399-e7d29fda6918/5ea36f989af84.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="As states reopen, small business owners weigh the risk"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/your_money/bill-gates-on-a-possible-covid-19-vaccine-timeline/video_8c2b584f-a78f-5347-8f62-732b959beba4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/c2/8c2b584f-a78f-5347-8f62-732b959beba4/5ea8d217573d2.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/c2/8c2b584f-a78f-5347-8f62-732b959beba4/5ea8d217573d2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Bill Gates on a possible Covid-19 vaccine timeline"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pets/a-cat-who-is-obsessed-with-water-the-dodo-cat-crazy/video_369206fc-c177-5033-b60e-2a356418c2df.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/69/369206fc-c177-5033-b60e-2a356418c2df/5ea4627b4be0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/69/369206fc-c177-5033-b60e-2a356418c2df/5ea4627b4be0c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="A Cat Who Is Obsessed With Water?! | The Dodo Cat Crazy"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-454177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454177" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441867" class="tncms-block"><section id="block-441867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441867 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/david-carroll-i-am-thankful-pandemic-edition/article_11d691c9-0b65-5cc1-8070-7e5a26f7cf10.html" class="tnt-asset-link">
        

        
            DAVID CARROLL: I am thankful: pandemic edition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/health/end-nears-for-georgia-shelter-in-place-order-extension-undecided/article_c89415c8-b013-5f26-8d2a-3e44d681bdca.html" class="tnt-asset-link">
        

        
            End nears for Georgia shelter-in-place order, extension undecided</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/columnists/hilderbrand-remembering-childhood-freedom-and-mild-danger/article_dcb627f0-888a-11ea-8554-eb6be3201f7d.html" class="tnt-asset-link">
        

        
            HILDERBRAND: Remembering childhood freedom and mild danger</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cnn/cnn_politics/heres-whos-still-waiting-for-stimulus-money/article_6575986e-3efe-5ccd-902f-adf6483bbce2.html" class="tnt-asset-link">
        

        
            Here's who's still waiting for stimulus money</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/georgia-governor-brian-kemp-announces-expansion-of-batter-up-foods-into-georgia/article_139cc686-f6e8-52ec-b023-ecb5f1bf6c61.html" class="tnt-asset-link">
        

        
            Georgia Governor Brian Kemp announces expansion of Batter Up Foods into Georgia</a></span>
        </li></ul></div></section></div><div id="tncms-block-457870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631643" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631643');
                        googletag.pubads().refresh([gptAdSlots['ad-631643']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544183" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:68/type:300x250"></script></div><div id="tncms-block-441896" class="tncms-block"><section id="block-441896" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441896 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/poll-do-you-agree-with-georgia-governor-brian-kemps-decision-to-reopen-hair-salons-gyms/poll_e111b01d-ec99-56b1-9f9c-27237a32aace.html" class="tnt-asset-link">
        

        
            POLL: Do you agree with Georgia Governor Brian Kemp's decision to reopen hair salons, gyms and bowling alleys?</a></h4>
            <div id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>This poll is not scientific. It is for entertainment purposes only.</p>
                <div id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-your-vote"></span>
                </div>
                <div id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-results" class="tnt-poll-results hide"></div>
                <div id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-container">
                    <form id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-form" class="tnt-poll-form" role="form" method="post" action="/news/poll-do-you-agree-with-georgia-governor-brian-kemps-decision-to-reopen-hair-salons-gyms/poll_e111b01d-ec99-56b1-9f9c-27237a32aace.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. It's about time." value="C8E1279A-8450-0001-20881908DFE0B460"> Yes. It's about time.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I really need a haircut." value="C8E127AF-4FF0-0001-AD5CAC90A03E16E1"> Yes, I really need a haircut.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. I think it's too soon." value="C8E127B1-FA40-0001-CF1B14831DD0BCC0"> No. I think it's too soon.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. A haircut is not worth the risk." value="C8E127B4-09E0-0001-D94D56601357D540"> No. A haircut is not worth the risk.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I really don't have an opinion. I will make the decision that is best for my family and me." value="C8E127C5-E0B0-0001-D4C4F2101D0051B0"> I really don't have an opinion. I will make the decision that is best for my family and me.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-back-vote" class="padding-top hide">
                <button id="poll-e111b01d-ec99-56b1-9f9c-27237a32aace-441896-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614205" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614205" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614205');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809483" class="tncms-block hidden-lg hidden-md"><section id="block-809483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809483 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-6f5bb49a-7422-545c-8b22-e5260a25c105" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f5bb49a-7422-545c-8b22-e5260a25c105 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/up-to-60-bodies-found-in-four-trucks-outside-brooklyn-funeral-home/article_6f5bb49a-7422-545c-8b22-e5260a25c105.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Up to 60 bodies found in four trucks outside Brooklyn funeral home"
                            class="img-responsive lazyload full default"
                            width="443"
                            height="332"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4c/b4cf76e0-f128-5e56-bca5-082a8f58e2a4/5eaa4648282cd.image.jpg?crop=443%2C332%2C0%2C153&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4c/b4cf76e0-f128-5e56-bca5-082a8f58e2a4/5eaa4648282cd.image.jpg?crop=443%2C332%2C0%2C153&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4c/b4cf76e0-f128-5e56-bca5-082a8f58e2a4/5eaa4648282cd.image.jpg?crop=443%2C332%2C0%2C153&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4c/b4cf76e0-f128-5e56-bca5-082a8f58e2a4/5eaa4648282cd.image.jpg?crop=443%2C332%2C0%2C153&resize=443%2C332&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/up-to-60-bodies-found-in-four-trucks-outside-brooklyn-funeral-home/article_6f5bb49a-7422-545c-8b22-e5260a25c105.html" class="tnt-asset-link">
        

        
            Up to 60 bodies found in four trucks outside Brooklyn funeral home</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-1706dbdd-5478-5f53-99d3-5789c8ed8cad" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1706dbdd-5478-5f53-99d3-5789c8ed8cad media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis"
                            class="img-responsive lazyload full default"
                            width="1565"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/26/a2654af6-edeb-53ae-9df7-99f6a277e8a0/5eaa464743986.image.jpg?crop=1565%2C1174%2C99%2C0&resize=1565%2C1174&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/wuhan-shows-the-world-that-the-end-of-lockdown-is-just-the-beginning-of-the/article_1706dbdd-5478-5f53-99d3-5789c8ed8cad.html" class="tnt-asset-link">
        

        
            Wuhan shows the world that the end of lockdown is just the beginning of the Covid-19 crisis</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-290c20d1-9cbc-5f33-8333-4aa1453eae81" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-290c20d1-9cbc-5f33-8333-4aa1453eae81 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/minor-league-baseball-denies-report-that-season-is-canceled/article_290c20d1-9cbc-5f33-8333-4aa1453eae81.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Minor League Baseball denies report that season is canceled"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/df/bdf6d723-60a4-5709-9c2f-830fc6c7a3d0/5eaa3536a1c25.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/minor-league-baseball-denies-report-that-season-is-canceled/article_290c20d1-9cbc-5f33-8333-4aa1453eae81.html" class="tnt-asset-link">
        

        
            Minor League Baseball denies report that season is canceled</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809483-8f6b7e7e-267a-51a7-9a19-001ba13f415a" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8f6b7e7e-267a-51a7-9a19-001ba13f415a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/report-nba-eyes-disney-world-encouraged-by-new-medicines/article_8f6b7e7e-267a-51a7-9a19-001ba13f415a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Report: NBA eyes Disney World, encouraged by new medicines"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/01/e012a884-3bcd-511e-ac9f-1be14d866485/5eaa36014f364.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/report-nba-eyes-disney-world-encouraged-by-new-medicines/article_8f6b7e7e-267a-51a7-9a19-001ba13f415a.html" class="tnt-asset-link">
        

        
            Report: NBA eyes Disney World, encouraged by new medicines</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809483" class="block-content-discovery"></div><div id="trigger-next-809483" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809483">
            
            <article id="card-summary-809483-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441949" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454175" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441950" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441967" class="tncms-block"><section id="block-441967" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441929" class="tncms-block"><section id="block-441929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441929 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441935" class="tncms-block footer-block-title-add-top-padding"><section id="block-441935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441935 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441930" class="tncms-block"><section id="block-441930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441930 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.jacksonprogress-argus.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441936" class="tncms-block footer-block-title-add-top-padding"><section id="block-441936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441936 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441965" class="tncms-block"><section id="block-441965" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/jackson/" target="_blank" >GA Jobsource</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/JPA/" target="_blank" >Buy an Ad</a></li>
</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441960" class="tncms-block footer-social-block"><div class="follow-links-441960 default">
    
    <section id="block-441960" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-441960 text-muted">
        <p>Connect with us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441961" class="tncms-block footer-social-block"><div class="follow-links-441961 default">
    
    <section id="block-441961" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441961 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Jackson-Sports-165129170180201/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jpasports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/Jackson-Sports-165129170180201/","https://twitter.com/jpasports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441937" class="tncms-block footer-block-title-add-top-padding"><section id="block-441937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441937 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441966" class="tncms-block"><section id="block-441966" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="http://memoriams.com">Obituaries</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-775-3107<p>
<p>129 South Mulberry Street</br>
Jackson, GA 30233</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441931" class="tncms-block"><section id="block-441931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441931 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441956" class="tncms-block padding-bottom"><section id="block-441956" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441956" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441956" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441956-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441956-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441956-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441956').submit();
        return false;
    });

    $('#site-search-441956').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441956 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441956 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441956-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485796" class="tncms-block"><section id="block-485796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485796 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485797" class="tncms-block"><section id="block-485797" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441940"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Jackson Progress-Argus</a>, 129 South Mulberry Street Jackson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454301" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454301" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454301');
                        googletag.pubads().refresh([gptAdSlots['ad-454301']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1706dbdd-5478-5f53-99d3-5789c8ed8cad")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10086.add('act', dmpData);
	_cc10086.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.d27f042a73041066ffe9fe5510419500.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>