  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonprogress-argus.com/content/tncms/live/" />
<meta name="keywords" content="imported, cnn, boeing, max, plane, aeronautics, production, ethiopian airlines, crash, air, commerce, economics, industry, uncertainty, decision, jet, work, company, cost, inventory, price, halt, regulator" />
<meta name="news_keywords" content="imported, cnn, boeing, max, plane, aeronautics, production, ethiopian airlines, crash, air, commerce, economics, industry, uncertainty, decision, jet, work, company, cost, inventory, price, halt, regulator" />
<meta name="description" content="Boeing plans to suspend production of the 737 Max starting in January as it waits for the embattled plane to be recertified to return to service, the company announced Monday." />
<meta name="author" content="Clare Duffy, CNN Business" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boeing is halting production of the embattled 737 Max starting in January" />
<meta property="og:description" content="Boeing plans to suspend production of the 737 Max starting in January as it waits for the embattled plane to be recertified to return to service, the company announced Monday." />
<meta property="og:site_name" content="Jackson Progress-Argus" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@my_jpa" />
<meta name="twitter:image:alt" content="Boeing is halting production of the embattled 737 Max starting in January" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/live/global/resources/styles/site.css?_dc=1453734841"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"simple","style":"default","path":"\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Clare Duffy, CNN Business"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":407},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2125", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["imported","cnn","boeing","max","plane","aeronautics","production","ethiopian airlines","crash","air"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504098'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504098'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454172'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454172'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-455241'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-455241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-455241'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[null]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-561235'] = googletag.defineSlot(adUnit, [[null]], 'ad-561235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-561235'].setTargeting('pos', ['yieldmo-instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809485&o=4&l=24&f=json","block_id":"809485","drop_zone":"#content-discovery-809485","template":"#template-809485","trigger":"#trigger-next-809485","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['ad-454178'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454178'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-454174'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-454174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['ad-454177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454177'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['ad-457870'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457870').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457870'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            
                gptAdSlots['ad-631643'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631643'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4efd306e-9fcf-5afc-af78-022ec945f9ef-441896","asset_id":"4efd306e-9fcf-5afc-af78-022ec945f9ef","title":"Which internet streaming platform do you primarily watch?","url":"\/features\/which-internet-streaming-platform-do-you-primarily-watch\/poll_4efd306e-9fcf-5afc-af78-022ec945f9ef.html","results":"https:\/\/www.jacksonprogress-argus.com\/features\/which-internet-streaming-platform-do-you-primarily-watch\/poll_4efd306e-9fcf-5afc-af78-022ec945f9ef.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-614205'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-614205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614205'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/albanyherald.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"search_url":"\/search\/?altf=full&bl=809483&o=4&l=24&f=json","block_id":"809483","drop_zone":"#content-discovery-809483","template":"#template-809483","trigger":"#trigger-next-809483","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454175'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454175'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454301'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454301'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Boeing is halting production of the embattled 737 Max starting in January | Business | jacksonprogress-argus.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/e71db156-99cc-11e5-9444-ff0c10819169.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Boeing is halting production of the embattled 737 Max starting in January | Business | jacksonprogress-argus.com" href="http://www.jacksonprogress-argus.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
                
    <script>
        $(document).ready(function(){
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
        });
    </script>



        </head>
        <body class="app-editorial blox-asset uuid-65a41528-e983-52b4-a3ee-f28dc39a1aed section-newssection-business type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonprogress-argus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Clare+Duffy%2C+CNN+Business&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=407&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_wmafizgxwy76arz3sycdcwyccy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                window.dispatchEvent(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            window.dispatchEvent(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fnews%252Fbusiness%252Fboeing-is-halting-production-of-the-embattled-max-starting-in%252Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fnews%252Fbusiness%252Fboeing-is-halting-production-of-the-embattled-max-starting-in%252Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2125);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441979"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/stroll_memory_lane/"  class="nav-link tnt-section-memory-lane">Memory Lane</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/community/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit announcement</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441958" class="tncms-block hidden-md hidden-lg"><section id="block-441958" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441958" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441958" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441958-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441958-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441958-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441958').submit();
        return false;
    });

    $('#site-search-441958').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441958 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441958 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441958-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504098" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504098');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-441978" class="tncms-block"><div id="user-controls-441978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441978"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441959" class="tncms-block"><div class="follow-links-441959 pull-right">
    
    <section id="block-441959" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/jackson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-814490" class="tncms-block hidden-xs"><div class="message-block double-padding-top"><section id="block-814490" class="block emphasis-h3 #ffffff  " ><div class="card-panel panel">
            <div class="panel-body"><article class="card promo media text-left">
        <div class="media-body"><a href="https://www.jacksonprogress-argus.com/newsletters/"><h3><center>Sign up for the latest headlines & breaking news alerts</center></h3></a></div>
    </article></div>
        </div></section></div></div></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441947" class="tncms-block"><section id="block-441947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/5819ebb2-fcb7-11e9-bd73-c79d98ea1b4c.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454172" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-454172" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454172');
                        googletag.pubads().refresh([gptAdSlots['ad-454172']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441948" class="tncms-block"><section id="block-441948" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/610f0040-fcb7-11e9-9833-e352c932e6d3.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441955" class="tncms-block navigation-search-block"><section id="block-441955" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441955" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441955" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441955-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441955-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441955-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441955').submit();
        return false;
    });

    $('#site-search-441955').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441955 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441955 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441955-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441984" class="tncms-block"><div id="weather-441984" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30233" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30233"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441984 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jackson, GA
                                
                                 <small>(30233)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then thunderstorms developing late. Storms may contain strong gusty winds. Low 61F. Winds SSW at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then thunderstorms developing late. Storms may contain strong gusty winds. Low 61F. Winds SSW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 16, 2019 @ 8:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30233"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562112" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts"  href="/features/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memory-lane"  href="/features/stroll_memory_lane/" >
                    <span class="nav-label">Memory Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "></div>
                </div>
            </div>

        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-455241" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-455241" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-455241');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441894" class="tncms-block"></div><div id="tncms-block-648649" class="tncms-block"></div></div></div>
        </div><div id="modal-image-5fb4ad29-279a-590d-b60d-513ac189540f" class="modal fullscreen in modal-image image-default modal-5fb4ad29-279a-590d-b60d-513ac189540f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1700%2C1134 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1176"
                    alt="Boeing is halting production of the embattled 737 Max starting in January"
                    class="img-responsive true-size tnt-experimental-srcset" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5fb4ad29-279a-590d-b60d-513ac189540f" data-target=".caption-inner-modal-image-5fb4ad29-279a-590d-b60d-513ac189540f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5fb4ad29-279a-590d-b60d-513ac189540f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Boeing has announced that it will suspend production of the 737 MAX starting in January as it waits for the embattled plane to be recertified to return to service.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Stephen Brashear/Getty Images</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Fimage_5fb4ad29-279a-590d-b60d-513ac189540f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/image_5fb4ad29-279a-590d-b60d-513ac189540f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fb4ad29-279a-590d-b60d-513ac189540f"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Fimage_5fb4ad29-279a-590d-b60d-513ac189540f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/image_5fb4ad29-279a-590d-b60d-513ac189540f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fb4ad29-279a-590d-b60d-513ac189540f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/5fb4ad29-279a-590d-b60d-513ac189540f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5fb4ad29-279a-590d-b60d-513ac189540f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Fimage_5fb4ad29-279a-590d-b60d-513ac189540f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5fb4ad29-279a-590d-b60d-513ac189540f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/image_5fb4ad29-279a-590d-b60d-513ac189540f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5fb4ad29-279a-590d-b60d-513ac189540f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5fb4ad29-279a-590d-b60d-513ac189540f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5fb4ad29-279a-590d-b60d-513ac189540f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5fb4ad29-279a-590d-b60d-513ac189540f" class="save-list-5fb4ad29-279a-590d-b60d-513ac189540f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5fb4ad29-279a-590d-b60d-513ac189540f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5fb4ad29-279a-590d-b60d-513ac189540f img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-65a41528-e983-52b4-a3ee-f28dc39a1aed" class="asset article-default"  data-url="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jacksonprogress-argus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonprogress-argus.com/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html" />
    <style>
                .asset-paging .direction {
                    color: #c0c0c0;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-65a41528-e983-52b4-a3ee-f28dc39a1aed" class="asset-paging">
                <div id="paging-prev-65a41528-e983-52b4-a3ee-f28dc39a1aed" class="paging-link prev offset"></div>
                <div id="paging-next-65a41528-e983-52b4-a3ee-f28dc39a1aed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boeing is halting production of the embattled 737 Max starting in January
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Clare Duffy, CNN Business</span></li>
        
        
            <li><time datetime="2019-12-16T17:32:11-05:00" class="tnt-date asset-date text-muted">
            Dec 16, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-16T20:30:03-05:00" class="tnt-date asset-date text-muted">3 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-16T17:32:11-05:00">
    <meta itemprop="datePublished" content="2019-12-16T17:32:11-05:00">
    <meta itemprop="dateModified" content="2019-12-16T15:30:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/65a41528-e983-52b4-a3ee-f28dc39a1aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5fb4ad29-279a-590d-b60d-513ac189540f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5fb4ad29-279a-590d-b60d-513ac189540f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/fb/5fb4ad29-279a-590d-b60d-513ac189540f/5df8098c1fad0.image.jpg?resize=1700%2C1134 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1176"
                    alt="Boeing is halting production of the embattled 737 Max starting in January"
                    class="img-responsive full tnt-restrict-img-5fb4ad29-279a-590d-b60d-513ac189540f tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-5fb4ad29-279a-590d-b60d-513ac189540f {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Boeing has announced that it will suspend production of the 737 MAX starting in January as it waits for the embattled plane to be recertified to return to service.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Stephen Brashear/Getty Images</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="65a41528-e983-52b4-a3ee-f28dc39a1aed">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/65a41528-e983-52b4-a3ee-f28dc39a1aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65a41528-e983-52b4-a3ee-f28dc39a1aed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65a41528-e983-52b4-a3ee-f28dc39a1aed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65a41528-e983-52b4-a3ee-f28dc39a1aed" class="save-list-65a41528-e983-52b4-a3ee-f28dc39a1aed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65a41528-e983-52b4-a3ee-f28dc39a1aed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Boeing plans to <a href="https://www.cnn.com/2019/12/16/business/boeing-stock-737-max-curb-production/index.html" target="_blank">suspend production</a> of the 737 Max starting in January as it waits for the embattled plane to be recertified to return to service, the company announced Monday.</p></div><div class="subscriber-preview"><p>The company's stock price closed down more than 4% Monday after <a href="https://www.cnn.com/2019/12/16/business/boeing-stock-737-max-curb-production/index.html" target="_blank">early reports</a> that Boeing might halt the plane's production began to circulate, and then fell another 0.67% after hours following the company's official announcement.</p></div><div class="subscriber-only"><p>The 737 Max was <a href="http://www.cnn.com/2019/03/13/politics/donald-trump-boeing-faa/index.html" target="_blank">grounded</a> worldwide in March after two fatal crashes — a Lion Air jet that plunged into the Java Sea in October 2018 and an Ethiopian Airlines plane downed near Addis Ababa in March — killed 346 people. But getting the plane back in the air has proven immensely difficult, causing <a href="https://www.cnn.com/2019/12/16/business/boeing-stock-737-max-curb-production/index.html" target="_blank">major financial and reputational issues</a> for Boeing.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-561235" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-561235" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-561235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Orders for the 737 Max <a href="https://www.cnn.com/2019/06/11/business/boeing-orders/index.html" target="_blank">dried up</a>, and it wasn't until last month that Boeing recorded its <a href="https://www.cnn.com/2019/11/19/business/boeing-737-max-orders/index.html" target="_blank">first new orders</a> — a total of only 30 planes — since the grounding. In the meantime, the company continued to produce the planes as it hoped for a quick recertification by airline regulators around the globe.</p></div><div class="subscriber-only"><p>Now that process, which has faced <a href="https://www.cnn.com/2019/12/10/business/boeing-deliveries-orders/index.html" target="_blank">a number of setbacks</a>, has been pushed into 2020 and Boeing has an inventory of about 400 of the airplanes in storage. The company said the continued uncertainty of the 737 Max's future forced it to make the drastic move to pause the plane's production and shift its focus to delivering planes it has already produced.</p></div><div class="subscriber-only"><p>"We believe this decision is least disruptive to maintaining long-term production system and supply chain health," Boeing said in a release Monday.</p></div><div class="subscriber-only"><p>Boeing did not say how long it expects production to be halted.</p></div><div class="subscriber-only"><p>Until last week, Boeing was still hoping to get certification for the plane to fly again before the end of this year. But FAA administrator Stephen Dickson said last week there was no chance that certification process could be completed before the end of 2019.</p></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068061635650108193" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
<div class="subscriber-only"><p>Boeing has been building 42 of the 737 Max jets a month since the grounding, so as not to cause hardship for its suppliers or be forced to lay off workers it will need later. But the company has <a href="https://www.cnn.com/2019/12/10/business/boeing-deliveries-orders/index.html" target="_blank">not been able to deliver the planes</a>.</p></div><div class="subscriber-only"><p>The company has already said it will take until at least 2021 to deliver all the jets built since the grounding, as airlines cannot logistically or financially accept hundreds of additional planes all at once. Regulators also have to inspect each aircraft, adding to the delay.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>For now, Boeing said it doesn't expect to have to lay off or furlough employees. Affected workers will either continue 737-related work or be temporarily assigned to other teams.</p></div><div class="subscriber-only"><p>The company said it will provide financial information regarding the production suspension in January, when it announces its earnings for the last three months of 2019.</p></div><div class="subscriber-only"><p>The halt in deliveries since March has been a tremendous cash drain to Boeing, which makes most of its revenue once a plane is delivered. At the same time, though, the halt will actually reduce the company's expenses while deliveries are suspended, although Boeing later will have to pay billions to its airline customers to compensate them for the cost of the grounding.</p></div><div class="subscriber-only"><p>"Safely returning the 737 Max to service is our top priority,' the company said Monday. "We know that the process of approving the 737 Max's return to service, and of determining appropriate training requirements, must be extraordinarily thorough and robust, to ensure that our regulators, customers, and the flying public have confidence in the 737 Max updates ... We remain fully committed to supporting this process."</p></div><div class="subscriber-only"><p>Chris Isidore contributed to this report.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/65a41528-e983-52b4-a3ee-f28dc39a1aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Boeing%20is%20halting%20production%20of%20the%20embattled%20737%20Max%20starting%20in%20January&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fnews%2Fbusiness%2Fboeing-is-halting-production-of-the-embattled-max-starting-in%2Farticle_65a41528-e983-52b4-a3ee-f28dc39a1aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/boeing-is-halting-production-of-the-embattled-max-starting-in/article_65a41528-e983-52b4-a3ee-f28dc39a1aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65a41528-e983-52b4-a3ee-f28dc39a1aed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65a41528-e983-52b4-a3ee-f28dc39a1aed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65a41528-e983-52b4-a3ee-f28dc39a1aed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65a41528-e983-52b4-a3ee-f28dc39a1aed" class="save-list-65a41528-e983-52b4-a3ee-f28dc39a1aed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65a41528-e983-52b4-a3ee-f28dc39a1aed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22boeing%22#tncms-source=keyword" class="tag-boeing label label-default" data-tncms-track-dmp='search: boeing'>Boeing</a>
            </li> <li>
                <a href="/search/?k=%22max%22#tncms-source=keyword" class="tag-max label label-default" data-tncms-track-dmp='search: max'>Max</a>
            </li> <li>
                <a href="/search/?k=%22plane%22#tncms-source=keyword" class="tag-plane label label-default" data-tncms-track-dmp='search: plane'>Plane</a>
            </li> <li>
                <a href="/search/?k=%22aeronautics%22#tncms-source=keyword" class="tag-aeronautics label label-default" data-tncms-track-dmp='search: aeronautics'>Aeronautics</a>
            </li> <li>
                <a href="/search/?k=%22production%22#tncms-source=keyword" class="tag-production label label-default" data-tncms-track-dmp='search: production'>Production</a>
            </li> <li>
                <a href="/search/?k=%22ethiopian%20airlines%22#tncms-source=keyword" class="tag-ethiopian-airlines label label-default" data-tncms-track-dmp='search: ethiopian-airlines'>Ethiopian Airlines</a>
            </li> <li>
                <a href="/search/?k=%22crash%22#tncms-source=keyword" class="tag-crash label label-default" data-tncms-track-dmp='search: crash'>Crash</a>
            </li> <li>
                <a href="/search/?k=%22air%22#tncms-source=keyword" class="tag-air label label-default" data-tncms-track-dmp='search: air'>Air</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22uncertainty%22#tncms-source=keyword" class="tag-uncertainty label label-default" data-tncms-track-dmp='search: uncertainty'>Uncertainty</a>
            </li> <li>
                <a href="/search/?k=%22decision%22#tncms-source=keyword" class="tag-decision label label-default" data-tncms-track-dmp='search: decision'>Decision</a>
            </li> <li>
                <a href="/search/?k=%22jet%22#tncms-source=keyword" class="tag-jet label label-default" data-tncms-track-dmp='search: jet'>Jet</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> <li>
                <a href="/search/?k=%22inventory%22#tncms-source=keyword" class="tag-inventory label label-default" data-tncms-track-dmp='search: inventory'>Inventory</a>
            </li> <li>
                <a href="/search/?k=%22price%22#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22halt%22#tncms-source=keyword" class="tag-halt label label-default" data-tncms-track-dmp='search: halt'>Halt</a>
            </li> <li>
                <a href="/search/?k=%22regulator%22#tncms-source=keyword" class="tag-regulator label label-default" data-tncms-track-dmp='search: regulator'>Regulator</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068061865716071202" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-441897" class="tncms-block"><table style=""><tr>
            <td style="  text-align:center;">Advertisement</td>
        </tr><tr>
        <td class="email-ad" style="  text-align:center;"><script type="text/javascript">TNCMS.AdManager.warn('The position "newsletter-main1" does not exist!');</script>
</td>
    </tr>
</table></div><div id="tncms-block-809485" class="tncms-block hidden-lg hidden-md"><section id="block-809485" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809485 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809485-d291847a-b22f-5ed3-b030-1f3b7db95782" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d291847a-b22f-5ed3-b030-1f3b7db95782 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/un-worker-who-accused-official-of-sexual-assault-has-been/article_d291847a-b22f-5ed3-b030-1f3b7db95782.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UN worker who accused official of sexual assault has been fired"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/un-worker-who-accused-official-of-sexual-assault-has-been/article_d291847a-b22f-5ed3-b030-1f3b7db95782.html" class="tnt-asset-link">
        

        
            UN worker who accused official of sexual assault has been fired</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809485-233e771c-0f14-51a2-8bd7-bdbc48b61d71" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-233e771c-0f14-51a2-8bd7-bdbc48b61d71 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/health/california-health-officials-warn-of-possible-measles-exposure-at-lax/article_233e771c-0f14-51a2-8bd7-bdbc48b61d71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="California health officials warn of possible measles exposure at LAX"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/california-health-officials-warn-of-possible-measles-exposure-at-lax/article_233e771c-0f14-51a2-8bd7-bdbc48b61d71.html" class="tnt-asset-link">
        

        
            California health officials warn of possible measles exposure at LAX</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809485-ab8bd43c-2244-58bf-98c2-338c02e45960" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab8bd43c-2244-58bf-98c2-338c02e45960 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/the-navy-is-building-a-ship-named-after-harvey-milk/article_ab8bd43c-2244-58bf-98c2-338c02e45960.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Navy is building a ship named after Harvey Milk, six decades after he was pushed out of the military because of his sexual orientation"
                            class="img-responsive lazyload full"
                            width="1513"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=1513%2C1135&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/the-navy-is-building-a-ship-named-after-harvey-milk/article_ab8bd43c-2244-58bf-98c2-338c02e45960.html" class="tnt-asset-link">
        

        
            The Navy is building a ship named after Harvey Milk, six decades after he was pushed out of the military because of his sexual orientation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809485-e2f3e78b-377e-5b73-a12f-aa539a69518b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e2f3e78b-377e-5b73-a12f-aa539a69518b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/conservancy-group-rebukes-tucker-carlson-for-false-and-bigoted-claim/article_e2f3e78b-377e-5b73-a12f-aa539a69518b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Conservancy group rebukes Tucker Carlson for 'false and bigoted' claim immigrants make Potomac River 'dirtier'"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/conservancy-group-rebukes-tucker-carlson-for-false-and-bigoted-claim/article_e2f3e78b-377e-5b73-a12f-aa539a69518b.html" class="tnt-asset-link">
        

        
            Conservancy group rebukes Tucker Carlson for 'false and bigoted' claim immigrants make Potomac River 'dirtier'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809485" class="block-content-discovery"></div><div id="trigger-next-809485" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809485">
            
            <article id="card-summary-809485-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.jacksonprogress-argus.com/tncms/asset/editorial/65a41528-e983-52b4-a3ee-f28dc39a1aed/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-454178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441868" class="tncms-block"><section id="block-441868" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441868 ">
        <div class="block-title-inner">
            <h3>
                
                Must Read
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jackson-progress-argus-will-continue-proud-tradition-of-telling-butts/article_876edb22-109c-11ea-893a-c3b2c038efe3.html" class="tnt-asset-link">
        

        
            Jackson Progress-Argus will continue proud tradition of telling Butts County's story</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters/letter-goodbye-to-local-editor/article_35765f90-0d7a-11ea-ac70-17256126a426.html" class="tnt-asset-link">
        

        
            LETTER: Goodbye to local editor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/davis-saying-goodbye-to-jackson/article_4a255c14-0fa7-11ea-b071-8b29d9b88732.html" class="tnt-asset-link">
        

        
            DAVIS: Saying goodbye to Jackson</a></span>
        </li></ul></div></section></div><div id="tncms-block-454174" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-454174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454174');
                        googletag.pubads().refresh([gptAdSlots['ad-454174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441951" class="tncms-block"><style>
    
    
    #block-441951 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441951 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441951" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441951 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441951" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441951" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441951" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441951" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/dr-darrell-evans-named-butts-county-assistant-superintendent-for-operations/article_6f0eaba8-1de3-11ea-bd5e-77d126460e9a.html">Dr. Darrell Evans named Butts County Assistant Superintendent for Operations</a></li><li><a href="/news/i--traffic-stop-results-in-meth-bust-for-butts/article_e28a9dbe-1af8-11ea-a2e7-672b238b5993.html">I-75 traffic stop results in meth bust for Butts County ICE Team</a></li><li><a href="/news/anthony-henderson-leads-red-devils-all-region-honorees/article_7e6e276c-1ab5-11ea-869f-bf2a25b75136.html">Anthony Henderson leads Red Devils’ 13 All-Region honorees</a></li><li><a href="/news/butts-county-jail-logbook/article_91f171bc-1ac0-11ea-bda0-1f009a674b1e.html">Butts County Jail Logbook</a></li><li><a href="/features/philip-mckeon-former-child-actor-has-died-at/article_1c399e6a-5764-5551-a132-b035885a173f.html">Philip McKeon, former child actor, has died at 55</a></li><li><a href="/news/jackson-looks-smooth-in-sweep-of-peach-county/article_31bc2494-1ab7-11ea-8f1f-d3df9de0a850.html">Jackson looks smooth in sweep of Peach County</a></li><li><a href="/news/butts-county-commissioners-approve-resolution-supporting-local-design-standards/article_25648dba-1df2-11ea-8e4a-cb48f8bfb38f.html">Butts County Commissioners approve resolution supporting local design standards</a></li><li><a href="/news/boy-stuck-in-hospital-for-christmas-asking-for-holiday-cards/article_c30617d0-699d-5783-8a41-0b0d06089a7e.html">Boy stuck in hospital for Christmas asking for holiday cards</a></li><li><a href="/news/kaitlyn-terpening-wins-butts-county-school-system-s-christmas-card/article_7414eb3c-1c60-11ea-91a2-fb230e0042d0.html">Kaitlyn Terpening wins Butts County School System's Christmas Card Art Contest</a></li><li><a href="/news/butts-county-magistrate-court-report/article_1e50bd42-1a9f-11ea-88a8-97f9bf5b05a7.html">Butts County Magistrate Court Report</a></li></ul></div>
        
        
            <div id="images-441951" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tiffany-crawford-jpg/image_27c81448-1b66-11ea-95c9-9729f0b7e1ce.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/7c/27c81448-1b66-11ea-95c9-9729f0b7e1ce/5defc10f991fe.image.jpg?crop=952%2C952%2C0%2C57&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/7c/27c81448-1b66-11ea-95c9-9729f0b7e1ce/5defc10f991fe.image.jpg?crop=952%2C952%2C0%2C57&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="952"
                    height="952"
                    alt="Tiffany Crawford.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/c-jpg/image_c246e646-194c-11ea-ae7f-d3f552b4cff0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/24/c246e646-194c-11ea-ae7f-d3f552b4cff0/5dec3b7592ab7.image.jpg?crop=1210%2C1210%2C251%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/24/c246e646-194c-11ea-ae7f-d3f552b4cff0/5dec3b7592ab7.image.jpg?crop=1210%2C1210%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1210"
                    height="1210"
                    alt="C25.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/kfc-is-selling-a-chicken-scented-fire-log-to-warm/image_80ce2f54-663f-5482-9250-77011bf21ed5.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/0c/80ce2f54-663f-5482-9250-77011bf21ed5/5deaaccc233e5.image.jpg?crop=900%2C900%2C350%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/0c/80ce2f54-663f-5482-9250-77011bf21ed5/5deaaccc233e5.image.jpg?crop=900%2C900%2C350%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="900"
                    height="900"
                    alt="KFC is selling a chicken-scented fire log to warm your drumsticks this holiday season"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/discuss-privilege-and-trust/image_2d6509f7-5f17-565e-b3fd-d67d5826f198.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/d6/2d6509f7-5f17-565e-b3fd-d67d5826f198/5dea978437741.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/d6/2d6509f7-5f17-565e-b3fd-d67d5826f198/5dea978437741.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Discuss privilege and trust."
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/bath-salts-enchanted-library/image_e2ca7cdb-1283-5a7d-b24a-b77ce39f35e2.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/2c/e2ca7cdb-1283-5a7d-b24a-b77ce39f35e2/5df40d666bbf9.image.jpg?crop=496%2C496%2C0%2C74&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/2c/e2ca7cdb-1283-5a7d-b24a-b77ce39f35e2/5df40d666bbf9.image.jpg?crop=496%2C496%2C0%2C74&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="496"
                    height="496"
                    alt="Bath salts: Enchanted Library"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/c-jpg/image_ea48588c-194c-11ea-898d-97b865501dc3.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/a4/ea48588c-194c-11ea-898d-97b865501dc3/5dec3bb8afd01.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/a4/ea48588c-194c-11ea-898d-97b865501dc3/5dec3bb8afd01.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1174"
                    height="1174"
                    alt="C48.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/l-o-l-surprise-amazing-surprise/image_b27de9eb-d1c2-56c0-9110-029dd4e27a98.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/27/b27de9eb-d1c2-56c0-9110-029dd4e27a98/5de4497a2c830.image.jpg?crop=432%2C432%2C202%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/27/b27de9eb-d1c2-56c0-9110-029dd4e27a98/5de4497a2c830.image.jpg?crop=432%2C432%2C202%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="432"
                    height="432"
                    alt="L.O.L. Surprise! Amazing Surprise"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/butts-county-jail-jpeg/image_12ab1510-1ac1-11ea-b342-5719fa01cca7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/2a/12ab1510-1ac1-11ea-b342-5719fa01cca7/5deeac193bcae.image.jpg?crop=555%2C555%2C215%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/2a/12ab1510-1ac1-11ea-b342-5719fa01cca7/5deeac193bcae.image.jpg?crop=555%2C555%2C215%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="555"
                    height="555"
                    alt="Butts County Jail.jpeg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/c-jpg/image_0d050ef6-194d-11ea-a274-d30e4377d287.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/d0/0d050ef6-194d-11ea-a274-d30e4377d287/5dec3bf2f3bcf.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/d0/0d050ef6-194d-11ea-a274-d30e4377d287/5dec3bf2f3bcf.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1174"
                    height="1174"
                    alt="C68.jpg"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441951" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/tiniest-dwarf-horse-learns-to-walk-the-dodo-little-but/video_4f5e8155-079a-5c76-a4bf-0808b433a08f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/f5/4f5e8155-079a-5c76-a4bf-0808b433a08f/5df24b877be60.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/f5/4f5e8155-079a-5c76-a4bf-0808b433a08f/5df24b877be60.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Tiniest Dwarf Horse Learns to Walk | The Dodo Little But Fierce"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/this-bulldog-has-the-best-eyebrows-ever-the-dodo/video_b38e53e5-3d21-5056-9791-f16863e09bf4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/38/b38e53e5-3d21-5056-9791-f16863e09bf4/5df4ee67e0be8.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/38/b38e53e5-3d21-5056-9791-f16863e09bf4/5df4ee67e0be8.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="This Bulldog Has The Best Eyebrows Ever | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/herd-of-zebras-adopts-orphaned-baby-the-dodo-wild-hearts/video_b6ee7503-9de8-5ea7-bca2-d099fba96d81.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/6e/b6ee7503-9de8-5ea7-bca2-d099fba96d81/5df63fe875398.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/6e/b6ee7503-9de8-5ea7-bca2-d099fba96d81/5df63fe875398.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Herd Of Zebras Adopts Orphaned Baby | The Dodo Wild Hearts"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/hairless-great-pyrenees-turns-into-the-fluffiest-happiest-dog-the/video_60811224-6375-5757-90e2-bc1cf07f4b18.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/08/60811224-6375-5757-90e2-bc1cf07f4b18/5df15cbeecf55.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/08/60811224-6375-5757-90e2-bc1cf07f4b18/5df15cbeecf55.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Hairless Great Pyrenees Turns Into The Fluffiest, Happiest Dog | The Dodo Comeback Kids"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/your_money/scarlett-johansson-teases-fiancee-colin-jost-during-snl-hosting-duties/video_d697e03d-f048-5c64-9fad-7b0c98952f32.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/69/d697e03d-f048-5c64-9fad-7b0c98952f32/5df658fd2f190.image.jpg?crop=324%2C324%2C126%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/69/d697e03d-f048-5c64-9fad-7b0c98952f32/5df658fd2f190.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="324"
                    height="324"
                    alt="Scarlett Johansson teases fiancee Colin Jost during SNL hosting duties"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/these-cats-don-t-know-how-to-react-to-this/video_b4a1be20-3d9f-5eff-b021-306bb071d616.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4a/b4a1be20-3d9f-5eff-b021-306bb071d616/5df0f9f45df57.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/4a/b4a1be20-3d9f-5eff-b021-306bb071d616/5df0f9f45df57.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="These Cats Don't Know How to React to This Cat Face Filter | The Dodo | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/rescued-goose-mini-horse-are-inseparable-watch-them-get-adopted/video_d41b3b2e-b44f-529d-877c-6fce552131ec.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/41/d41b3b2e-b44f-529d-877c-6fce552131ec/5df00b2215558.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/41/d41b3b2e-b44f-529d-877c-6fce552131ec/5df00b2215558.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Rescued Goose, Mini Horse Are Inseparable — Watch Them Get Adopted Together | The Dodo Adoption Day"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/pets/hairless-cat-insists-on-going-out-in-the-snow-the/video_3546b00e-9a23-50dd-940d-63ade543cd14.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/54/3546b00e-9a23-50dd-940d-63ade543cd14/5df3ffc93d70b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/54/3546b00e-9a23-50dd-940d-63ade543cd14/5df3ffc93d70b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Hairless Cat Insists On Going Out In The Snow | The Dodo"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/ga-church-pays-off-k-in-layaway-at-walmart/video_3eef80f9-5e5b-5ccc-ab53-abbf8ffddd20.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/ee/3eef80f9-5e5b-5ccc-ab53-abbf8ffddd20/5df06dd281a7e.image.jpg?crop=360%2C360%2C140%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/ee/3eef80f9-5e5b-5ccc-ab53-abbf8ffddd20/5df06dd281a7e.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="360"
                    height="360"
                    alt="GA: CHURCH PAYS OFF $10K IN LAYAWAY AT WALMART"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-454177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454177" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441867" class="tncms-block"><section id="block-441867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441867 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/red-devil-wrestlers-coming-on-strong-at-end-of/article_432b847e-203c-11ea-85ec-6f3426688962.html" class="tnt-asset-link">
        

        
            Red Devil wrestlers coming on strong at end of 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/kaitlyn-eidson-makes-history-as-first-lady-devil-volleyball-player/article_cd6f2a3a-202f-11ea-9158-1f949244020a.html" class="tnt-asset-link">
        

        
            Kaitlyn Eidson makes history as first Lady Devil volleyball player to be named all-state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/this-holiday-season-drive-sober-or-get-pulled-over/article_78d55cec-201b-11ea-ae2d-abe6b79ac851.html" class="tnt-asset-link">
        

        
            This holiday season drive sober or get pulled over</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/andrew-yater-is-principal-for-a-day-at-daughtry-elementary/article_5f0d23ae-1df4-11ea-a039-1f08d2c2fd0b.html" class="tnt-asset-link">
        

        
            Andrew Yater is Principal for a Day at Daughtry Elementary School</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/magistrate-court-report/article_66a53d6c-2011-11ea-9303-e73bf5c0fb7c.html" class="tnt-asset-link">
        

        
            Magistrate Court Report</a></span>
        </li></ul></div></section></div><div id="tncms-block-457870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631643" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631643');
                        googletag.pubads().refresh([gptAdSlots['ad-631643']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544183" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:68/type:300x250"></script></div><div id="tncms-block-441896" class="tncms-block"><section id="block-441896" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441896 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/features/which-internet-streaming-platform-do-you-primarily-watch/poll_4efd306e-9fcf-5afc-af78-022ec945f9ef.html" class="tnt-asset-link">
        

        
            Which internet streaming platform do you primarily watch?</a></h4>
            <div id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-your-vote"></span>
                </div>
                <div id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-results" class="tnt-poll-results hide"></div>
                <div id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-container">
                    <form id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-form" class="tnt-poll-form" role="form" method="post" action="/features/which-internet-streaming-platform-do-you-primarily-watch/poll_4efd306e-9fcf-5afc-af78-022ec945f9ef.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Apple TV+" value="C8A8D685-3810-0001-F950C05010703000"> Apple TV+
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Netflix" value="C8A8D687-16D0-0001-51A3A93031701FD3"> Netflix
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Hulu" value="C8A8D687-DF30-0001-E73C19F917801744"> Hulu
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Amazon Prime" value="C8A8D688-CDF0-0001-CB11B5301A4B15B8"> Amazon Prime
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Another streaming service (not listed)" value="C8A8D68A-4EB0-0001-14F52D00183FC3A0"> Another streaming service (not listed)
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-back-vote" class="padding-top hide">
                <button id="poll-4efd306e-9fcf-5afc-af78-022ec945f9ef-441896-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614205" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614205" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614205');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809483" class="tncms-block hidden-lg hidden-md"><section id="block-809483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809483 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-d291847a-b22f-5ed3-b030-1f3b7db95782" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d291847a-b22f-5ed3-b030-1f3b7db95782 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/un-worker-who-accused-official-of-sexual-assault-has-been/article_d291847a-b22f-5ed3-b030-1f3b7db95782.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UN worker who accused official of sexual assault has been fired"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/77/c77684d3-971b-5e86-b7a1-9e70a91c793a/5df82c645c5e3.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/un-worker-who-accused-official-of-sexual-assault-has-been/article_d291847a-b22f-5ed3-b030-1f3b7db95782.html" class="tnt-asset-link">
        

        
            UN worker who accused official of sexual assault has been fired</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-233e771c-0f14-51a2-8bd7-bdbc48b61d71" class="clearfix card summary has-image image-top inherit  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-233e771c-0f14-51a2-8bd7-bdbc48b61d71 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/features/health/california-health-officials-warn-of-possible-measles-exposure-at-lax/article_233e771c-0f14-51a2-8bd7-bdbc48b61d71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="California health officials warn of possible measles exposure at LAX"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/a4/3a483706-dca9-5086-9e27-ee6b92b97d3f/5df8218e8155e.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/california-health-officials-warn-of-possible-measles-exposure-at-lax/article_233e771c-0f14-51a2-8bd7-bdbc48b61d71.html" class="tnt-asset-link">
        

        
            California health officials warn of possible measles exposure at LAX</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-e2f3e78b-377e-5b73-a12f-aa539a69518b" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e2f3e78b-377e-5b73-a12f-aa539a69518b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/business/conservancy-group-rebukes-tucker-carlson-for-false-and-bigoted-claim/article_e2f3e78b-377e-5b73-a12f-aa539a69518b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Conservancy group rebukes Tucker Carlson for 'false and bigoted' claim immigrants make Potomac River 'dirtier'"
                            class="img-responsive lazyload full"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/96/796be197-96d4-5909-8961-6a552736e0bf/5df81e91af8e5.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/business/conservancy-group-rebukes-tucker-carlson-for-false-and-bigoted-claim/article_e2f3e78b-377e-5b73-a12f-aa539a69518b.html" class="tnt-asset-link">
        

        
            Conservancy group rebukes Tucker Carlson for 'false and bigoted' claim immigrants make Potomac River 'dirtier'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809483-ab8bd43c-2244-58bf-98c2-338c02e45960" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab8bd43c-2244-58bf-98c2-338c02e45960 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/the-navy-is-building-a-ship-named-after-harvey-milk/article_ab8bd43c-2244-58bf-98c2-338c02e45960.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Navy is building a ship named after Harvey Milk, six decades after he was pushed out of the military because of his sexual orientation"
                            class="img-responsive lazyload full"
                            width="1513"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/19/119b35c6-bb7a-53f3-9e99-1d516daff3e1/5df8091fcf313.image.jpg?crop=1513%2C1135%2C0%2C117&resize=1513%2C1135&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/the-navy-is-building-a-ship-named-after-harvey-milk/article_ab8bd43c-2244-58bf-98c2-338c02e45960.html" class="tnt-asset-link">
        

        
            The Navy is building a ship named after Harvey Milk, six decades after he was pushed out of the military because of his sexual orientation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809483" class="block-content-discovery"></div><div id="trigger-next-809483" class="tnt-infinity-loader">
                <span class="fas tnt-spinner tnt-spin"></span>
            </div></div><template id="template-809483">
            
            <article id="card-summary-809483-{{uuid}}" class="clearfix card summary has-image image-top inherit  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}}">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full tnt-experimental-srcset" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441949" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454175" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441950" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441967" class="tncms-block"><section id="block-441967" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441929" class="tncms-block"><section id="block-441929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441929 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-of-events"  href="/calendar/" >
                    <span class="nav-label">Calendar of Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441935" class="tncms-block footer-block-title-add-top-padding"><section id="block-441935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441935 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441930" class="tncms-block"><section id="block-441930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441930 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.jacksonprogress-argus.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441936" class="tncms-block footer-block-title-add-top-padding"><section id="block-441936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441936 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441965" class="tncms-block"><section id="block-441965" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/jackson/" target="_blank" >GA Jobsource</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/JPA/" target="_blank" >Buy an Ad</a></li>
</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441960" class="tncms-block footer-social-block"><div class="follow-links-441960 default">
    
    <section id="block-441960" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-441960 text-muted">
        <p>Connect with us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441961" class="tncms-block footer-social-block"><div class="follow-links-441961 default">
    
    <section id="block-441961" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441961 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Jackson-Sports-165129170180201/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jpasports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/Jackson-Sports-165129170180201/","https://twitter.com/jpasports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441937" class="tncms-block footer-block-title-add-top-padding"><section id="block-441937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441937 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441966" class="tncms-block"><section id="block-441966" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="http://memoriams.com">Obituaries</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-775-3107<p>
<p>129 South Mulberry Street</br>
Jackson, GA 30233</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441931" class="tncms-block"><section id="block-441931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441931 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441956" class="tncms-block padding-bottom"><section id="block-441956" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441956" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441956" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441956-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441956-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441956-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441956').submit();
        return false;
    });

    $('#site-search-441956').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441956 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441956 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441956-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485796" class="tncms-block"><section id="block-485796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485796 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485797" class="tncms-block"><section id="block-485797" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441940"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Jackson Progress-Argus</a>, 129 South Mulberry Street Jackson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454301" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454301" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454301');
                        googletag.pubads().refresh([gptAdSlots['ad-454301']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    </script>
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.2e4909ea738dd9517122f3cb821f8402.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10086.add('act', dmpData);
	_cc10086.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>