
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonprogress-argus.com/content/tncms/live/" />
<meta name="keywords" content="imported, cnn, cdc, symptom, medicine, physiology, anatomy, pharmacology, covid-19, infection, jenny radesky, illness, sick person, pediatrician" />
<meta name="news_keywords" content="imported, cnn, cdc, symptom, medicine, physiology, anatomy, pharmacology, covid-19, infection, jenny radesky, illness, sick person, pediatrician" />
<meta name="description" content="The spread of Covid-19 among members in a household after one person is infected is &quot;common&quot; and occurs quickly after illness onset, according to a new study from the US" />
<meta name="author" content="Sandee LaMotte and Virginia Langmaid, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=740%2C630" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Household spread of Covid-19 is common and quick, a new CDC study finds" />
<meta property="og:description" content="The spread of Covid-19 among members in a household after one person is infected is &quot;common&quot; and occurs quickly after illness onset, according to a new study from the US" />
<meta property="og:site_name" content="Jackson Progress-Argus" />
<meta property="og:section" content="Health" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@my_jpa" />
<meta name="twitter:image:alt" content="Household spread of Covid-19 is common and quick, a new CDC study finds" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/live/global/resources/styles/site.css?_dc=1588100113"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/features\/health","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sandee LaMotte and Virginia Langmaid, CNN","id":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":455},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-59155304-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2125,3907", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["imported","cnn","cdc","symptom","medicine","physiology","anatomy","pharmacology","covid-19","infection"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504098'] = googletag.defineSlot(adUnit, [320, 50], 'ad-504098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504098'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454172'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454172'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-455241'] = googletag.defineSlot(adUnit, [[986, 30], [2, 1]], 'ad-455241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-455241'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[null]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-561235'] = googletag.defineSlot(adUnit, [[null]], 'ad-561235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-561235'].setTargeting('pos', ['yieldmo-instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h4","list_ids":"86629758-58d3-11ea-a268-bfc4991af659","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"925559"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-454174'] = googletag.defineSlot(adUnit, [[300, 600], [160, 600], [120, 600]], 'ad-454174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['ad-454178'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454178'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['ad-454177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454177'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['ad-457870'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457870').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457870'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            
                gptAdSlots['ad-631643'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631643'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-614205'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-614205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614205'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/jacksonprogress-argus.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=809483&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809483","drop_zone":"#content-discovery-809483","template":"#template-809483","trigger":"#trigger-next-809483","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454175'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454175'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/features/health';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454301'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-454301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454301'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2bc323b7-1792-4bbf-bcd5-54ab342c503a"></script>

            
            <title>Household spread of Covid-19 is common and quick, a new CDC study finds | Health | jacksonprogress-argus.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/e71db156-99cc-11e5-9444-ff0c10819169.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Household spread of Covid-19 is common and quick, a new CDC study finds | Health | jacksonprogress-argus.com" href="http://www.jacksonprogress-argus.com/search/?f=rss&amp;t=article&amp;c=features/health&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <script>
        $(document).ready(function(){
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
        });
    </script>



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-d40cdd78-3f26-5037-8a45-2bc0b45c2a18 section-featuressection-health type-article infinity-disabled" data-path="/features/health">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonprogress-argus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Ffeatures%2Fhealth&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Sandee+LaMotte+and+Virginia+Langmaid%2C+CNN&tncms.asset.id=d40cdd78-3f26-5037-8a45-2bc0b45c2a18&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=455&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_wmafizgxwy76arz3sycdcwyccy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Ffeatures%252Fhealth%252Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%252Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Ffeatures%252Fhealth%252Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%252Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2125);
                
                bloxServiceIDs.push(3907);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jacksonprogress-argus.com/tncms/admin/editorial-asset/?edit=d40cdd78-3f26-5037-8a45-2bc0b45c2a18"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441979"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845740" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/celebrities/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/stroll_memory_lane/"  class="nav-link tnt-section-memory-lane">Memory Lane</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/community/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/place_classified/"  class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit announcement</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441958" class="tncms-block hidden-md hidden-lg"><section id="block-441958" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441958" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441958" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441958-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441958-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441958-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441958').submit();
        return false;
    });

    $('#site-search-441958').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441958 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441958 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441958-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504098" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-504098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504098');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-845738" class="tncms-block pull-right"></div><div id="tncms-block-441978" class="tncms-block"><div id="user-controls-441978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441978"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441959" class="tncms-block"><div class="follow-links-441959 pull-right">
    
    <section id="block-441959" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/jackson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441947" class="tncms-block"><section id="block-441947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/4d31f39c-027a-11eb-aa7a-8bd837c22b03.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454172" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-454172" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454172');
                        googletag.pubads().refresh([gptAdSlots['ad-454172']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441948" class="tncms-block"><section id="block-441948" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/54487836-027a-11eb-a881-a3fdfa62898f.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441955" class="tncms-block navigation-search-block"><section id="block-441955" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441955" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441955" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441955-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441955-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441955-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441955').submit();
        return false;
    });

    $('#site-search-441955').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441955 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441955 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441955-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441984" class="tncms-block"><div id="weather-441984" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30233" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30233"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441984 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jackson, GA
                                
                                 <small>(30233)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 46F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 46F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 30, 2020 @ 10:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30233"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562112" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrities"  href="/entertainment/celebrities/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memory-lane"  href="/features/stroll_memory_lane/" >
                    <span class="nav-label">Memory Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="/site/forms/online_services/place_classified/" >
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.jacksonprogress-argus.com/users/signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-455241" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-455241" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-455241');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441894" class="tncms-block"></div><div id="tncms-block-648649" class="tncms-block"></div><div id="tncms-block-874069" class="tncms-block"></div></div></div>
        </div><div id="modal-image-26629196-4851-56f4-af47-288cd78fb50d" class="modal fullscreen in modal-image image-default modal-26629196-4851-56f4-af47-288cd78fb50d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=400%2C341"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=400%2C341 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=540%2C460 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=750%2C638 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1200%2C1022 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1560%2C1328 1700w"
                    sizes="100vw"
                    width="1560"
                    height="1328"
                    alt="Household spread of Covid-19 is common and quick, a new CDC study finds"
                    class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-26629196-4851-56f4-af47-288cd78fb50d" data-target=".caption-inner-modal-image-26629196-4851-56f4-af47-288cd78fb50d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-26629196-4851-56f4-af47-288cd78fb50d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>This scanning electron microscope image shows SARS-CoV-2 — the virus that causes Covid-19 — isolated from a patient in the US, emerging from the surface of cells cultured in the lab.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">NIAID-RML</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Fimage_26629196-4851-56f4-af47-288cd78fb50d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/image_26629196-4851-56f4-af47-288cd78fb50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Fimage_26629196-4851-56f4-af47-288cd78fb50d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/image_26629196-4851-56f4-af47-288cd78fb50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/image_26629196-4851-56f4-af47-288cd78fb50d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/image_26629196-4851-56f4-af47-288cd78fb50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/26629196-4851-56f4-af47-288cd78fb50d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Fimage_26629196-4851-56f4-af47-288cd78fb50d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/image_26629196-4851-56f4-af47-288cd78fb50d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"26629196-4851-56f4-af47-288cd78fb50d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-26629196-4851-56f4-af47-288cd78fb50d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="26629196-4851-56f4-af47-288cd78fb50d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="26629196-4851-56f4-af47-288cd78fb50d" class="save-list-26629196-4851-56f4-af47-288cd78fb50d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="26629196-4851-56f4-af47-288cd78fb50d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-26629196-4851-56f4-af47-288cd78fb50d img { max-height: 1328px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="asset article-default"  data-url="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=740%2C630">
            <meta itemprop="width" content="740">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jacksonprogress-argus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" />
    <style>
                .asset-paging .direction {
                    color: #c0c0c0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonprogress-argus.com\/tncms\/search\/mlt\/?origin=d40cdd78-3f26-5037-8a45-2bc0b45c2a18&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="asset-paging">
                <div id="paging-prev-d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="paging-link prev offset"></div>
                <div id="paging-next-d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Household spread of Covid-19 is common and quick, a new CDC study finds
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Sandee LaMotte and Virginia Langmaid, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-30T18:06:27-04:00" class="tnt-date asset-date text-muted">
            Oct 30, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-30T18:06:27-04:00" class="tnt-date asset-date text-muted">Oct 30, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-30T22:35:06-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-30T18:06:27-04:00">
    <meta itemprop="datePublished" content="2020-10-30T18:06:27-04:00">
    <meta itemprop="dateModified" content="2020-10-30T18:35:06-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-26629196-4851-56f4-af47-288cd78fb50d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-26629196-4851-56f4-af47-288cd78fb50d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1560">
            <meta itemprop="height" content="1328">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1200%2C1022">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1200%2C1022">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=400%2C341"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=400%2C341 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=540%2C460 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=750%2C638 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1200%2C1022 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1560%2C1328 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1560"
                    height="1328"
                    alt="Household spread of Covid-19 is common and quick, a new CDC study finds"
                    class="img-responsive full tnt-restrict-img-26629196-4851-56f4-af47-288cd78fb50d default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-26629196-4851-56f4-af47-288cd78fb50d {
                    max-width: 1560px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>This scanning electron microscope image shows SARS-CoV-2 — the virus that causes Covid-19 — isolated from a patient in the US, emerging from the surface of cells cultured in the lab.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">NIAID-RML</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d40cdd78-3f26-5037-8a45-2bc0b45c2a18">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d40cdd78-3f26-5037-8a45-2bc0b45c2a18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="save-list-d40cdd78-3f26-5037-8a45-2bc0b45c2a18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The spread of Covid-19 among members in a household after one person is infected is "common" and occurs quickly after illness onset, according to a new study from the US Centers for Disease Control and Prevention.</p></div><div class="subscriber-preview"><p>The person exposed or suspected of having Covid-19 should be isolated before getting tested and before test results come back to protect others in the home, said the study, <a href="https://www.cdc.gov/mmwr/volumes/69/wr/mm6944e1.htm?s_cid=mm6944e1_w" target="_blank">published Friday in the CDC's Morbidity and Mortality Weekly Report</a>.</p></div><div class="subscriber-only"><p>"Because prompt isolation of persons with COVID-19 can reduce household transmission, persons who suspect that they might have COVID-19 should isolate, stay at home, and use a separate bedroom and bathroom if feasible," wrote a CDC-led team of researchers.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-561235" class="tncms-block hidden-sm hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-561235" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-561235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>In addition, all members of the household should wear masks at all times in common spaces, the team said.</p></div><div class="subscriber-only"><h3>Infection of others happened within days</h3></div><div class="subscriber-only"><p>The research, part of an ongoing CDC-supported study, followed 101 people initially infected with Covid-19 in Nashville, Tennessee, and Marshfield, Wisconsin, between April and September.</p></div><div class="subscriber-only"><p>Along with some 191 others who lived in their households, the infected people were trained to self-collect specimens -- nasal swabs only or nasal swabs and saliva samples -- each day for 14 days. In addition, each person completed a symptom diary.</p></div><div class="subscriber-only"><p>Infection was quick: Over half of the people (53%) who lived with someone battling Covid-19 became infected within a week, researchers found. Some 75% of these secondary infections occurred within five days of the first symptoms in the initial patient.</p></div><div class="subscriber-only"><p>"Substantial transmission occurred whether the index patient was an adult or a child," researchers said.</p></div><div class="subscriber-only"><p>A 53% household infection rate, the study said, is higher than what has been documented so far. To date, related research has reported only a 20% to 40% infection rate.</p></div><div class="subscriber-only"><p>"An important finding of this study is that fewer than one half of household members with confirmed SARS-CoV-2 infections reported symptoms at the time infection was first detected," the study authors wrote.</p></div><div class="subscriber-only"><p>"Many reported no symptoms throughout 7 days of follow-up, underscoring the potential for transmission from asymptomatic secondary contacts and the importance of quarantine."</p></div><div class="subscriber-only"><h3>Isolate yourself or your loved one</h3></div><div class="subscriber-only"><p>Staying isolated from other household members can be challenging, especially if you are in a small space or there are children in the home.</p></div><div class="subscriber-only"><p>"If you have somebody at home who's older or immunocompromised, you may want to isolate them to one side of the house so the kids and everybody else aren't around them on a regular basis," said pediatrician Dr. Tanya Altmann, editor in chief of the American Academy of Pediatrics' book "Caring for Your Baby and Young Child: Birth to Age 5 and The Wonder Years," <a href="https://www.cnn.com/2020/10/02/health/what-to-do-coronavirus-isolation-symptoms-wellness/index.html" target="_blank">in a prior interview</a>.</p></div><div class="subscriber-only"><p>"If it's a child that you have to care for, then you may have to make the decision to isolate one adult with the child," she added. "That adult would be caring for the child, and the other adult would be responsible for the rest of family."</p></div><div class="subscriber-only"><p>And of course, all of this will be extremely difficult for a single parent "who might be the only one," said pediatrician Dr. Jenny Radesky, a spokesperson for the American Academy of Pediatrics, <a href="https://www.cnn.com/2020/10/02/health/what-to-do-coronavirus-isolation-symptoms-wellness/index.html" target="_blank">in a prior interview</a>.</p></div><div class="subscriber-only"><p>"Know who your neighbors are, even what your neighborhood social network might be," said Radesky, an assistant professor of pediatrics at the University of Michigan. "You may not be that close interpersonally, but someone may be willing to do a grocery store drop-off, or pick-up medications because we're all in this together."</p></div><div class="subscriber-only"><p>The rest of the family should practice isolation as well, Radesky added.</p></div><div class="subscriber-only"><p>"Unfortunately you need to keep the whole household under isolation," she said. "The patterns of Covid-19 spread suggest that clusters of people who live close together are at highest risk of getting it from one another. If children are part of that household, they may show minimal symptoms but still be contagious."</p></div><div class="subscriber-only"><p>If you live alone, your challenge is to monitor your symptoms and care for yourself when you're not feeling well. Be sure to have a plan in place to get food and medications delivered to your home, and find someone who can be responsible for virtually checking in on you on a regular basis.</p></div><div class="subscriber-only"><p>Stock or ask loved ones to provide the room with all relevant forms of entertainment: TV, computer, iPad, books, even games that you could play via FaceTime or Skype.</p></div><div class="subscriber-only"><h3>A supply checklist</h3></div><div class="subscriber-only"><p>Don't hesitate to order online or ask loved ones to provide basic supplies:</p></div><div class="subscriber-only"><ul class="cnn_rich_text"><li>A working thermometer to monitor fever, which is considered to be 100 degrees Fahrenheit (37.7 degrees Celsius), and a method to clean it, such as isopropyl alcohol</li><li>Fever-reducing medications, such as acetaminophen</li><li>A box of rubber or latex disposable gloves and face masks</li><li>A 60- or 90-day supply of necessary prescription medicines</li><li>Regular soap and 70% alcohol-based hand sanitizer (antibacterial soap isn't necessary if you wash properly, and that way you won't contribute to the world's growing antibiotic-resistant superbugs)</li><li>Tissues to cover sneezes and coughs. But there is really no need to hoard toilet paper -- this is a respiratory disease</li><li>Regular cleaning supplies, kitchen cleaning gloves and trash can liners</li><li>Disinfectant cleaning supplies -- the CDC suggests picking from a list that meets the virus-fighting standards of the <a href="https://www.americanchemistry.com/Novel-Coronavirus-Fighting-Products-List.pdf" target="_blank">US Environmental Protection Agency</a>, but says you can also make your own version by using 1/3 cup unexpired bleach per gallon of water or 4 teaspoons bleach per quart of water. Never mix bleach with ammonia or any other cleanser -- it produces toxic gases</li></ul></div><div class="subscriber-only"><h3>Cover up and disinfect</h3></div><div class="subscriber-only"><p>If you're sick, the CDC says to use a face mask around other people, such as when going to the doctor or hospital.</p></div><div class="subscriber-only"><p>Try to keep it on at home too, unless you or your loved one is having "trouble breathing" or is "unconscious, incapacitated, or otherwise unable to remove the mask without assistance," <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/cloth-face-cover-guidance.html" target="_blank">the CDC says</a>.</p></div><div class="subscriber-only"><p>Maximize isolation and protective actions, Altmann stressed.</p></div><div class="subscriber-only"><p>"You can have a healthy person leave the sick one food and drinks at the door, and then go wash their hands," Altmann explained. "Wear gloves to pick up the empty plates, take them back to the kitchen and wash them in hot water with soap, or preferably with a dishwasher, and wash your hands again."</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-925559" class="tncms-block"><section id="block-925559" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-925559"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-925559" type="checkbox" name="list_id[]" value="86629758-58d3-11ea-a268-bfc4991af659" data-name="Most popular posts on MyJPA.com" title="Most popular posts on MyJPA.com" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Most popular posts on MyJPA.com</h4>
                                    
                                        <p>Get the most popular posts on myjpa.com from the previous week emailed to you every Monday morning.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-925559" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068061635650108193" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
    
<div class="subscriber-only"><p>Do not share drinking glasses, cups, forks or other eating utensils or dishes, the CDC says. Don't share towels or bedding with other people in your home. When doing laundry, don't shake the sick person's dirty clothes to "minimize the possibility of dispersing virus through the air."</p></div><div class="subscriber-only"><p>And caregivers should wear disposable gloves when handling that dirty laundry, the CDC says, throwing them away after each use.</p></div><div class="subscriber-only"><p>"If using reusable gloves, those gloves should be dedicated for cleaning and disinfection of surfaces for Covid-19 and should not be used for other household purposes. Clean hands immediately after gloves are removed," the CDC advises.</p></div><div class="subscriber-only"><p>Dedicate a lined trash can for any tissues or other paper or disposable products used by a sick person, the CDC says, adding that caregivers should "use gloves when removing garbage bags, handling and disposing of trash. Wash hands after handling or disposing of trash."</p></div><div class="subscriber-only"><p>And remember: Call 911 immediately if you or your loved ones have any of these symptoms: increased or sudden difficulty breathing or shortness of breath; a persistent pain or pressure in the chest; and any sign of oxygen deprivation, such as new confusion, bluish lips or face, or you can't arouse the sick person.</p></div><div class="subscriber-only"><p>While these are key danger signs, this is not an exhaustive list, said American Medical Association President Dr. Patrice Harris, so call if anything concerns you.</p></div><div class="subscriber-only"><p>"If the symptoms don't get better or they worsen you should call your health care provider, the urgent care or the emergency department," Harris said. "And if the shortness of breath is severe, immediately call 911."</p></div><div class="subscriber-only"><h3>Keeping everyone else from getting sick</h3></div><div class="subscriber-only"><p>To be clear: After a positive Covid-19 diagnosis, everyone in the house needs to isolate themselves from the outside world as much as possible.</p></div><div class="subscriber-only"><p>"I would recommend that families find friends who can drop off essential groceries or medications, not go to work, and not play with other children -- even outside," Radesky said.</p></div><div class="subscriber-only"><p>"If you don't have friends who can drop off groceries or essential items, see if the local stores can deliver the items for you -- I'm sure they would appreciate not having a potential Covid-19 exposure in their store," she added.</p></div><div class="subscriber-only"><p>If a family member without symptoms believes it is absolutely essential to go outside to the grocery store, pharmacy or to check on a family member, be aware that you may well be contagious and anything you touch could transfer the virus -- even without symptoms.</p></div><div class="subscriber-only"><p>"I would urge people not to do this," Radesky said. "The way we will beat this virus is by reducing the number of times that each infected person transmits the virus to another person. So the more you can do to stop the virus in its tracks -- in other words, your family doesn't give it to anyone else, and you don't bring it to your workplace or a local store -- the sooner we will be done with this!"</p></div><div class="subscriber-only"><p>To reduce virus transfer inside your home, try to keep an air flow in the rest of the home with opened windows or doors with screens, if weather permits. You can also add air filtering devices to your home.</p></div><div class="subscriber-only"><p>"Improving ventilation helps remove respiratory droplets from the air," the CDC says.</p></div><div class="subscriber-only"><p>Have everyone wash their hands at every opportunity. Clean and disinfect all those commonly shared surfaces -- don't forget the refrigerator and microwave handles!</p></div><div class="subscriber-only"><p>Keep everyone as stress-free as possible -- a hard task for sure -- and focus on healthy eating, regular exercise and quality sleep.</p></div><div class="subscriber-only"><p>Even though there is no indication that pets can give or get Covid-19, the CDC suggests keeping pets away from sick people.</p></div><div class="subscriber-only"><p>"Since animals can spread other diseases to people, it's always a good idea to practice healthy habits around pets and other animals," the CDC says. "If you must care for your pet or be around animals while you are sick, wash your hands before and after you interact with pets."</p></div><div class="subscriber-only"><h3>When is your home isolation over?</h3></div><div class="subscriber-only"><p>If you tested positive but had <em>no symptoms,</em> you can stop isolating at home 10 days after the date you had your positive test, <a href="https://www.cdc.gov/coronavirus/2019-ncov/if-you-are-sick/end-home-isolation.html" target="_blank">the CDC says</a>.</p></div><div class="subscriber-only"><p>For those with symptoms, the CDC says you can be around others when:</p></div><div class="subscriber-only"><ul class="cnn_rich_text"><li>It's been 10 days or more since symptoms first appeared</li><li>AND you've gone 24 hours with no fever without the use of fever-reducing medications</li><li>AND other symptoms of COVID-19 are improving</li></ul></div><div class="subscriber-only"><p>"A limited number of persons with severe illness may produce replication-competent virus beyond 10 days that may warrant extending duration of isolation and precautions for up to 20 days after symptom onset," the CDC says. Consider consultation with infection control experts, the agency says.</p></div><div class="subscriber-only"><p>A loss of taste and smell can remain for weeks or even months after recovery, the CDC notes, but that does not mean you need to remain isolated.</p></div><div class="subscriber-only"><p>However, if you have a severely weakened immune system or were more severely sick with Covid-19 -- such as being admitted to a hospital and needing oxygen -- the rules change, according to the CDC: ​</p></div><div class="subscriber-only"><p>"Your healthcare provider may recommend that you stay in isolation for longer than 10 days after your symptoms first appeared (possibly up to 20 days)," the CDC says.</p></div><div class="subscriber-only"><p>"Persons who are severely immunocompromised may require testing to determine when they can be around others. Talk to your healthcare provider for more information."</p></div><div class="subscriber-only"><p>These are scary times, but hopefully these tips will help ease your anxiety and prepare you and your family for the worst, while hoping and striving for the best.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-903071" class="tncms-block"><section id="block-903071" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg 400w"
            sizes="100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Household%20spread%20of%20Covid-19%20is%20common%20and%20quick%2C%20a%20new%20CDC%20study%20finds&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d40cdd78-3f26-5037-8a45-2bc0b45c2a18"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d40cdd78-3f26-5037-8a45-2bc0b45c2a18-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="save-list-d40cdd78-3f26-5037-8a45-2bc0b45c2a18-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22imported%22#tncms-source=keyword" class="tag-imported label label-default" data-tncms-track-dmp='search: imported'>Imported</a>
            </li> <li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22cdc%22#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc'>Cdc</a>
            </li> <li>
                <a href="/search/?k=%22symptom%22#tncms-source=keyword" class="tag-symptom label label-default" data-tncms-track-dmp='search: symptom'>Symptom</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22physiology%22#tncms-source=keyword" class="tag-physiology label label-default" data-tncms-track-dmp='search: physiology'>Physiology</a>
            </li> <li>
                <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy'>Anatomy</a>
            </li> <li>
                <a href="/search/?k=%22pharmacology%22#tncms-source=keyword" class="tag-pharmacology label label-default" data-tncms-track-dmp='search: pharmacology'>Pharmacology</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22infection%22#tncms-source=keyword" class="tag-infection label label-default" data-tncms-track-dmp='search: infection'>Infection</a>
            </li> <li>
                <a href="/search/?k=%22jenny%20radesky%22#tncms-source=keyword" class="tag-jenny-radesky label label-default" data-tncms-track-dmp='search: jenny-radesky'>Jenny Radesky</a>
            </li> <li>
                <a href="/search/?k=%22illness%22#tncms-source=keyword" class="tag-illness label label-default" data-tncms-track-dmp='search: illness'>Illness</a>
            </li> <li>
                <a href="/search/?k=%22sick%20person%22#tncms-source=keyword" class="tag-sick-person label label-default" data-tncms-track-dmp='search: sick-person'>Sick Person</a>
            </li> <li>
                <a href="/search/?k=%22pediatrician%22#tncms-source=keyword" class="tag-pediatrician label label-default" data-tncms-track-dmp='search: pediatrician'>Pediatrician</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068061865716071202" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983703" class="tncms-block"><section id="block-983703" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983703 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/features/" target="_blank" rel="noopener">
                
                More Features
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983703-d40cdd78-3f26-5037-8a45-2bc0b45c2a18" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d40cdd78-3f26-5037-8a45-2bc0b45c2a18 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Household spread of Covid-19 is common and quick, a new CDC study finds"
                            class="img-responsive lazyload full default"
                            width="1560"
                            height="1328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=400%2C341 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=540%2C460 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=750%2C638 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1200%2C1022 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/66/26629196-4851-56f4-af47-288cd78fb50d/5f9c952f63383.image.jpg?resize=1560%2C1328 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html" class="tnt-asset-link">
        

        
            Household spread of Covid-19 is common and quick, a new CDC study finds</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Sandee LaMotte and Virginia Langmaid, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-30T22:35:06-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li><li class="card-comment-count"><a href="/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983703-c820d531-2393-5b38-a65d-2e70af7288b7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-food-recipes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c820d531-2393-5b38-a65d-2e70af7288b7 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/food_recipes/fleur-de-lolly-smashing-technique-produces-superb-burgers/article_c820d531-2393-5b38-a65d-2e70af7288b7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fleur de Lolly: Smashing technique produces superb burgers"
                    class="img-responsive lazyload  letterbox default"
                    width="514"
                    height="531"
                    data-src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/15/015400f7-df71-5642-a9f8-82d9fa34abd1/5f9ac6aaefc8f.image.jpg?resize=200%2C207" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food_recipes" class="tnt-section-tag">Food & Recipes</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/food_recipes/fleur-de-lolly-smashing-technique-produces-superb-burgers/article_c820d531-2393-5b38-a65d-2e70af7288b7.html" class="tnt-asset-link">
        

        
            Fleur de Lolly: Smashing technique produces superb burgers</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Laura Tolbert<br />
More Content Now</span></li><li class="card-date">
        <time datetime="2020-10-30T10:45:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li><li class="card-comment-count"><a href="/features/food_recipes/fleur-de-lolly-smashing-technique-produces-superb-burgers/article_c820d531-2393-5b38-a65d-2e70af7288b7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983703-45d3a433-20c8-5ab7-8066-3b92bd4c7edf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-food-recipes">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-45d3a433-20c8-5ab7-8066-3b92bd4c7edf media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/food_recipes/mcdonalds-is-finally-bringing-back-the-mcrib/article_45d3a433-20c8-5ab7-8066-3b92bd4c7edf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McDonald's is finally bringing back the McRib"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/f8/3f847930-2cf4-5c35-99f2-34d15a98755d/5f9c2aa7be30e.image.jpg?resize=1440%2C1440 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/food_recipes" class="tnt-section-tag">Food & Recipes</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span>
                </div>
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/food_recipes/mcdonalds-is-finally-bringing-back-the-mcrib/article_45d3a433-20c8-5ab7-8066-3b92bd4c7edf.html" class="tnt-asset-link">
        

        
            McDonald's is finally bringing back the McRib</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Jordan Valinsky, CNN Business</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-30T11:46:22-04:00" class="tnt-date tnt-update-recent asset-date text-muted">10 hrs ago</time>
    </li><li class="card-comment-count"><a href="/features/food_recipes/mcdonalds-is-finally-bringing-back-the-mcrib/article_45d3a433-20c8-5ab7-8066-3b92bd4c7edf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-983703-f85a9705-370d-5e49-8118-7568c893ea4c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f85a9705-370d-5e49-8118-7568c893ea4c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/already-pharmaceutical-companies-predictions-about-covid-19-vaccines-havent-come-true/article_f85a9705-370d-5e49-8118-7568c893ea4c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Already, pharmaceutical companies' predictions about Covid-19 vaccines haven't come true"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/1/0d/10d54949-76d3-5554-b507-63dfb7d2141e/5f9bfd509ac01.image.jpg?resize=1600%2C900 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/features/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/health/already-pharmaceutical-companies-predictions-about-covid-19-vaccines-havent-come-true/article_f85a9705-370d-5e49-8118-7568c893ea4c.html" class="tnt-asset-link">
        

        
            Already, pharmaceutical companies' predictions about Covid-19 vaccines haven't come true</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Elizabeth Cohen, CNN Senior Medical Correspondent</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-30T22:35:06-04:00" class="tnt-date tnt-update-recent asset-date text-muted">2 min ago</time>
    </li><li class="card-comment-count"><a href="/features/health/already-pharmaceutical-companies-predictions-about-covid-19-vaccines-havent-come-true/article_f85a9705-370d-5e49-8118-7568c893ea4c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/features/health/household-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds/article_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d40cdd78-3f26-5037-8a45-2bc0b45c2a18" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Ffeatures%2Fhealth%2Fhousehold-spread-of-covid-19-is-common-and-quick-a-new-cdc-study-finds%2Farticle_d40cdd78-3f26-5037-8a45-2bc0b45c2a18.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-956660" class="tncms-block"><div id="zergnet-widget-85459"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85459';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-454174" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-454174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454174');
                        googletag.pubads().refresh([gptAdSlots['ad-454174']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441867" class="tncms-block"><section id="block-441867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441867 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/final-four-candidates-for-butts-county-manager-announced/article_27df6fe2-1aea-11eb-987c-5bcc464c41dd.html" class="tnt-asset-link">
        

        
            Final four candidates for Butts County Manager announced</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jackson-elementary-recreates-101-dalmatians-for-halloween/article_68a94c70-1ae8-11eb-ac99-0ff52c8f6627.html" class="tnt-asset-link">
        

        
            Jackson Elementary recreates 101 Dalmatians for Halloween</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/red-ribbon-week-observed-at-home-by-daughtry-elementary-student/article_abe4b75a-1ae7-11eb-a3ed-9771076f0115.html" class="tnt-asset-link">
        

        
            Red Ribbon Week observed at home by Daughtry Elementary student</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/georgia-governor-brian-kemp-quarantining-after-congressman-contracts-covid-19/article_c65c4270-43fa-58f1-8a18-8cff5d445ce3.html" class="tnt-asset-link">
        

        
            Georgia Governor Brian Kemp quarantining after congressman contracts COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cnn/cnn_politics/mcconnell-targets-early-2021-for-new-stimulus-bill/article_ba8680c2-98e9-5833-adab-45f3a097ef69.html" class="tnt-asset-link">
        

        
            McConnell targets early 2021 for new stimulus bill</a></span>
        </li></ul></div></section></div><div id="tncms-block-454177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454177" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441951" class="tncms-block"><style>
    
    
    #block-441951 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441951 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441951" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441951 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441951" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441951" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441951" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-441951" data-toggle="tab"><i class="fa fa-files-o" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441951" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/butts-county-chamber-of-commerce-names-new-executive-director-and-associate-director/article_9b7560ac-1945-11eb-aca4-c33d9d4b3da8.html">Butts County Chamber of Commerce names new Executive Director and Associate Director</a></li><li><a href="/news/butts-county-jail-logbook/article_994b4b38-17a2-11eb-816a-272c81eeab23.html">Butts County Jail Logbook</a></li><li><a href="/news/tropical-storm-zeta-brings-down-trees-and-power-lines-in-jackson/article_0c0591a4-19fd-11eb-940b-6b55c19ab9f0.html">Tropical Storm Zeta brings down trees and power lines in Jackson</a></li><li><a href="/news/butts-county-schools-delaying-opening-two-hours-thursday-morning-as-potentially-violent-storm-passes-through/article_26253e46-1957-11eb-8b15-7b784485ebd8.html">Butts County Schools delaying opening two hours Thursday morning as potentially violent storm passes through</a></li><li><a href="/news/butts-county-magistrate-court/article_d844bb18-1797-11eb-a212-973a6028d519.html">Butts County Magistrate Court</a></li><li><a href="/news/confirmed-cases-and-deaths-from-covid-19-continue-to-increase-in-georgia/article_d9c30242-17ce-11eb-b3c1-4bccec529d7a.html">Confirmed cases and deaths from COVID-19 continue to increase in Georgia</a></li><li><a href="/news/final-four-candidates-for-butts-county-manager-announced/article_27df6fe2-1aea-11eb-987c-5bcc464c41dd.html">Final four candidates for Butts County Manager announced</a></li><li><a href="/news/ken-s-foods-to-invest-103-million-to-expand-mcdonough-henry-county-operations/article_ae621d9a-2123-56de-82bc-6d54ec0e3a69.html">Ken’s Foods to invest $103 million to expand McDonough, Henry County operations</a></li><li><a href="/news/jackson-high-school-names-students-of-the-week-athletes-of-the-week/article_467620f8-155a-11eb-82ee-f3791e460f11.html">Jackson High School names Students of the Week; Athletes of the Week</a></li><li><a href="/news/butts-county-organizations-receive-30-000-for-community-enrichment-from-central-georgia-emc/article_63c1f1b0-155e-11eb-9ecc-33118891acf7.html">Butts County organizations receive $30,000 for community enrichment from Central Georgia EMC</a></li></ul></div>
        
        
            <div id="images-441951" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/people-are-literally-dancing-in-the-streets-as-they-wait-to-vote/image_aba15633-d89b-50a9-af7d-a1f6649802a4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/ba/aba15633-d89b-50a9-af7d-a1f6649802a4/5f975616506bb.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/ba/aba15633-d89b-50a9-af7d-a1f6649802a4/5f975616506bb.image.jpg?crop=1287%2C1287%2C0%2C161&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1287"
                    height="1287"
                    alt="People are literally dancing in the streets as they wait to vote"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/protesters-demand-dc-police-release-video-in-the-death-of-20-year-old-man-riding/image_3285e58f-669f-5cdf-b0d7-6a619e783190.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/28/3285e58f-669f-5cdf-b0d7-6a619e783190/5f99a7350ff0b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/28/3285e58f-669f-5cdf-b0d7-6a619e783190/5f99a7350ff0b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="Protesters demand DC police release video in the death of 20-year-old man riding a moped"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nfl-chicago-bears-at-los-angeles-rams/image_d01015ba-a87a-5af6-961a-b712726d1d83.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/01/d01015ba-a87a-5af6-961a-b712726d1d83/5f979cebe6502.image.jpg?crop=1125%2C1125%2C357%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/01/d01015ba-a87a-5af6-961a-b712726d1d83/5f979cebe6502.image.jpg?crop=1125%2C1125%2C357%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1125"
                    height="1125"
                    alt="NFL: Chicago Bears at Los Angeles Rams"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/mls-nashville-sc-at-montreal-impact/image_9ceece4c-5b0e-59c2-bd05-e4f1cdcc3a76.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/ce/9ceece4c-5b0e-59c2-bd05-e4f1cdcc3a76/5f98c6d49d3d0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/ce/9ceece4c-5b0e-59c2-bd05-e4f1cdcc3a76/5f98c6d49d3d0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="MLS: Nashville SC at Montreal Impact"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nascar-autotrader-echopark-automotive-500/image_8910cb04-107f-5b34-ba71-9f1fe76be6cd.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/91/8910cb04-107f-5b34-ba71-9f1fe76be6cd/5f970f3ac9035.image.jpg?crop=1120%2C1120%2C364%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/91/8910cb04-107f-5b34-ba71-9f1fe76be6cd/5f970f3ac9035.image.jpg?crop=1120%2C1120%2C364%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1120"
                    height="1120"
                    alt="NASCAR: Autotrader EchoPark Automotive 500"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/mlb-world-series-tampa-bay-rays-at-los-angeles-dodgers/image_99a87095-9a35-5a65-9414-95caba7804fe.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/9a/99a87095-9a35-5a65-9414-95caba7804fe/5f98fd1fda4d4.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/9a/99a87095-9a35-5a65-9414-95caba7804fe/5f98fd1fda4d4.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1176"
                    height="1176"
                    alt="MLB: World Series-Tampa Bay Rays at Los Angeles Dodgers"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nfl-new-york-giants-at-philadelphia-eagles/image_42946a5f-521e-5175-9fbd-79ae64012d50.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/29/42946a5f-521e-5175-9fbd-79ae64012d50/5f923d36715d5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/29/42946a5f-521e-5175-9fbd-79ae64012d50/5f923d36715d5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1176"
                    height="1176"
                    alt="NFL: New York Giants at Philadelphia Eagles"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/mlb-world-series-tampa-bay-rays-at-los-angeles-dodgers/image_a5eddcf9-aef6-57a7-8d03-b358272905cc.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/5e/a5eddcf9-aef6-57a7-8d03-b358272905cc/5f99b3078d8f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/a/5e/a5eddcf9-aef6-57a7-8d03-b358272905cc/5f99b3078d8f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="MLB: World Series-Tampa Bay Rays at Los Angeles Dodgers"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nfl-san-francisco-49ers-at-new-england-patriots/image_0de5ea9a-e6f7-54a1-9358-4cd2011bdb69.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/de/0de5ea9a-e6f7-54a1-9358-4cd2011bdb69/5f9607e3d8136.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/de/0de5ea9a-e6f7-54a1-9358-4cd2011bdb69/5f9607e3d8136.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1247"
                    height="1247"
                    alt="NFL: San Francisco 49ers at New England Patriots"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/mlb-world-series-los-angeles-dodgers-at-tampa-bay-rays/image_e323613c-139d-5b38-87c2-30a7a86f4a8b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/32/e323613c-139d-5b38-87c2-30a7a86f4a8b/5f9518ac441ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/32/e323613c-139d-5b38-87c2-30a7a86f4a8b/5f9518ac441ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="MLB: World Series-Los Angeles Dodgers at Tampa Bay Rays"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441951" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/ma-a-house-divided-couple-has-dueling-political-signs/video_b7c1746a-34d3-5f4a-9924-85ed34b3e4d0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/7c/b7c1746a-34d3-5f4a-9924-85ed34b3e4d0/5f9a26fe41cb3.image.jpg?crop=180%2C180%2C70%2C0"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/7c/b7c1746a-34d3-5f4a-9924-85ed34b3e4d0/5f9a26fe41cb3.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="180"
                    height="180"
                    alt="MA: A HOUSE DIVIDED-COUPLE HAS DUELING POLITICAL SIGNS"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-441951" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/multimedia/photos-winner-of-scare-on-the-square-to-be-named-friday/collection_0885b212-17b3-11eb-baf3-ff7fe46e3f38.html">PHOTOS: Winner of Scare On The Square to be named Friday</a></li><li><a href="/local/on-the-market-comedian-jeff-foxworthys-johns-creek-estate-for-sale-at-2-99-million/collection_0cc5d435-af16-5467-a377-febc55841ef0.html">ON THE MARKET: Comedian Jeff Foxworthy's Johns Creek estate for sale at $2.99 million</a></li><li><a href="/multimedia/photos-jackson-high-seniors-in-band-cheerleading-football-and-njrotc-honored-at-game/collection_adfa921e-0c99-11eb-9cfe-33be2b369fe5.html">PHOTOS: Jackson High seniors in band, cheerleading, football and NJROTC honored at game</a></li><li><a href="/entertainment/on-the-market-jackson-lake-home-boasts-lake-living-with-incredible-sunrise-views/collection_c38654fc-13c3-11eb-ac3f-8fb36f1f2c52.html">ON THE MARKET: Jackson Lake home boasts lake living with incredible sunrise views</a></li><li><a href="/sports/photos-georgia-at-alabama-football/collection_7207d28d-9c09-5d85-8e68-39a35dad40f4.html">PHOTOS: Georgia at Alabama Football</a></li><li><a href="/sports/photos-atlanta-falcons-vs-detroit-lions/collection_df1fb565-23ed-5d2c-85a9-61bc51c78258.html">PHOTOS: Atlanta Falcons vs. Detroit Lions</a></li><li><a href="/news/check-out-these-dogs-available-at-butts-mutts/collection_7df0bec8-42e0-11ea-a200-c7135d082cf6.html">Check out these dogs available at Butts Mutts</a></li><li><a href="/multimedia/10-editorial-and-topical-cartoons-from-the-past-week---october-27/collection_9be47188-2674-54a2-871f-85bd10b54b7a.html">10 editorial and topical cartoons from the past week - October 27</a></li><li><a href="/sports/photos-los-angeles-dodgers-win-world-series/collection_ea2765a3-0089-50c2-9c26-6da31e7f8894.html">PHOTOS: Los Angeles Dodgers win World Series</a></li><li><a href="/entertainment/can-you-solve-these-real-jeopardy-clues-about-horror-movies/collection_a675246b-7196-5709-ab92-203972415d00.html">Can you solve these real 'Jeopardy!' clues about horror movies?</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-914756" class="tncms-block"><section id="block-914756" class="block emphasis-   " ><div id="evvnt-calendar-914756"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_914756();"></script><script>
        function evvntDiscoveryInit_914756() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "jacksonprogress-argus.com",
                discovery: {
                    element: "#evvnt-calendar-914756",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Jackson Press Argus",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-457870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631643" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631643');
                        googletag.pubads().refresh([gptAdSlots['ad-631643']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544183" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:68/type:300x250"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614205" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614205" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614205');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809483" class="tncms-block hidden-lg hidden-md"><section id="block-809483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809483 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-24f4010c-cb04-509f-b3d6-1560bd619c7d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24f4010c-cb04-509f-b3d6-1560bd619c7d media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/nfl-strongly-encourages-players-to-wear-masks-while-on-sideline-during-games/article_24f4010c-cb04-509f-b3d6-1560bd619c7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NFL &quot;strongly encourages&quot; players to wear masks while on sideline during games"
                            class="img-responsive lazyload full default"
                            width="1643"
                            height="1232"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/39/739874e5-aaeb-51da-9cd1-c1edbaee5937/5f9cbb819a887.image.jpg?crop=1643%2C1232%2C20%2C0&resize=1643%2C1232&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/nfl-strongly-encourages-players-to-wear-masks-while-on-sideline-during-games/article_24f4010c-cb04-509f-b3d6-1560bd619c7d.html" class="tnt-asset-link">
        

        
            NFL "strongly encourages" players to wear masks while on sideline during games</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-6a4d259b-52bd-54ae-a8a3-d7663b5fc053" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a4d259b-52bd-54ae-a8a3-d7663b5fc053 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/epstein-donations-force-resignation-at-international-peace-organization/article_6a4d259b-52bd-54ae-a8a3-d7663b5fc053.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Epstein donations force resignation at international peace organization"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/e/d4/ed4e65a3-a83d-549c-85a2-f7a0293d847c/5f9cb790691af.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/epstein-donations-force-resignation-at-international-peace-organization/article_6a4d259b-52bd-54ae-a8a3-d7663b5fc053.html" class="tnt-asset-link">
        

        
            Epstein donations force resignation at international peace organization</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-6d472e83-1121-5cf9-b7e4-263c6508e90f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d472e83-1121-5cf9-b7e4-263c6508e90f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/san-francisco-pauses-planned-reopening-due-to-increase-in-covid-19-cases/article_6d472e83-1121-5cf9-b7e4-263c6508e90f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="San Francisco pauses planned reopening due to increase in Covid-19 cases"
                            class="img-responsive lazyload full default"
                            width="1551"
                            height="1163"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/f8/2f8df197-48cf-5235-bd8b-6c72c10ceeed/5f9ca240cc3ab.image.jpg?crop=1551%2C1163%2C115%2C0&resize=1551%2C1163&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/san-francisco-pauses-planned-reopening-due-to-increase-in-covid-19-cases/article_6d472e83-1121-5cf9-b7e4-263c6508e90f.html" class="tnt-asset-link">
        

        
            San Francisco pauses planned reopening due to increase in Covid-19 cases</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809483-5bd83c9b-4bdf-5b89-b8fb-a4628bef8661" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5bd83c9b-4bdf-5b89-b8fb-a4628bef8661 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/formerly-incarcerated-man-and-first-time-voter-energizes-others-to-cast-their-ballots/article_5bd83c9b-4bdf-5b89-b8fb-a4628bef8661.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Formerly incarcerated man and first-time voter energizes others to cast their ballots"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/02/6026fe7a-96dc-512b-a4da-b1458f8127e2/5f9ca68e97353.image.jpg?crop=1200%2C900%2C200%2C0&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/formerly-incarcerated-man-and-first-time-voter-energizes-others-to-cast-their-ballots/article_5bd83c9b-4bdf-5b89-b8fb-a4628bef8661.html" class="tnt-asset-link">
        

        
            Formerly incarcerated man and first-time voter energizes others to cast their ballots</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809483" class="block-content-discovery"></div><div id="trigger-next-809483" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809483">
            
            <article id="card-summary-809483-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441949" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454175" class="tncms-block hidden-xs padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441950" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441967" class="tncms-block"><section id="block-441967" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441929" class="tncms-block"><section id="block-441929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441929 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/calendar/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441935" class="tncms-block footer-block-title-add-top-padding"><section id="block-441935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441935 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441930" class="tncms-block"><section id="block-441930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441930 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.jacksonprogress-argus.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441936" class="tncms-block footer-block-title-add-top-padding"><section id="block-441936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441936 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441965" class="tncms-block"><section id="block-441965" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/jackson/" target="_blank" >GA Jobsource</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/JPA/" target="_blank" >Buy an Ad</a></li>
</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441960" class="tncms-block footer-social-block"><div class="follow-links-441960 default">
    
    <section id="block-441960" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-441960 text-muted">
        <p>Connect with us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441961" class="tncms-block footer-social-block"><div class="follow-links-441961 default">
    
    <section id="block-441961" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441961 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Jackson-Sports-165129170180201/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jpasports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/Jackson-Sports-165129170180201/","https://twitter.com/jpasports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441937" class="tncms-block footer-block-title-add-top-padding"><section id="block-441937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441937 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441966" class="tncms-block"><section id="block-441966" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="http://memoriams.com">Obituaries</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-775-3107<p>
<p>129 South Mulberry Street</br>
Jackson, GA 30233</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441931" class="tncms-block"><section id="block-441931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441931 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441956" class="tncms-block padding-bottom"><section id="block-441956" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441956" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441956" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441956-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441956-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441956-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441956').submit();
        return false;
    });

    $('#site-search-441956').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441956 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441956 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441956-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485796" class="tncms-block"><section id="block-485796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485796 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485797" class="tncms-block"><section id="block-485797" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441940"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Jackson Progress-Argus</a>, 129 South Mulberry Street Jackson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454301" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454301" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454301');
                        googletag.pubads().refresh([gptAdSlots['ad-454301']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d40cdd78-3f26-5037-8a45-2bc0b45c2a18")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10086.add('act', dmpData);
	_cc10086.bcp();

            });
        });
    
        </script>
    
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10086.add('act', mailListData);
	_cc10086.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10086.add('act', serviceData);
	_cc10086.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10086.add('act', dmpData);
	_cc10086.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>