
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.jacksonprogress-argus.com/content/tncms/live/" />
<meta name="keywords" content="cnn, lanez, criminal law, law, crime, megan thee stallion, count, shawn holley, shooting, plead" />
<meta name="news_keywords" content="cnn, lanez, criminal law, law, crime, megan thee stallion, count, shawn holley, shooting, plead" />
<meta name="description" content="Tory Lanez pleaded not guilty Wednesday to charges related to the shooting of rapper Megan Thee Stallion, the Los Angeles County District Attorney's Office announced in a statement via Twitter." />
<meta name="author" content="Lisa Respers France, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tory Lanez pleads not guilty to shooting Megan Thee Stallion" />
<meta property="og:description" content="Tory Lanez pleaded not guilty Wednesday to charges related to the shooting of rapper Megan Thee Stallion, the Los Angeles County District Attorney's Office announced in a statement via Twitter." />
<meta property="og:site_name" content="Jackson Progress-Argus" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="839485766169001" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@my_jpa" />
<meta name="twitter:image:alt" content="Tory Lanez pleads not guilty to shooting Megan Thee Stallion" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/live/global/resources/styles/site.css?_dc=1588100113"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Lisa Respers France, CNN","id":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":416},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59155304-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10086/cc.js?ns=_cc10086" id="LOTCC_10086"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10086.add('tp', 'TNNW');
		_cc10086.add('act', ' User Login');
		_cc10086.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10086.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2125,3907", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        if (Cookies.get('OptanonConsent')) {
            var oneTrustVars = Cookies.get('OptanonConsent').split('&'),
                groupFound = false;
            Array.from(oneTrustVars).forEach(function(el) {
                if (el.split('=')[0] == 'groups' && el.split('=')[1].indexOf('C0004') > -1) groupFound = true;
            });
            (groupFound) ? googletag.pubads().setRequestNonPersonalizedAds(0) : googletag.pubads().setRequestNonPersonalizedAds(1);
        }
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cnn","lanez","criminal law","law","crime","megan thee stallion","count","shawn holley","shooting","plead"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/jacksonprogress-argus.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-504098'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-504098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-504098'].setTargeting('pos', ['block-320x50-top-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454172'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454172').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454172'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[986, 30], [2, 1]]).addSize([992, 0], [[986, 30], [2, 1]]).addSize([1200, 0], [[986, 30], [2, 1]]).build();
                gptAdSlots['ad-455241'] = googletag.defineSlot(adUnit, [[986,30],[2,1]], 'ad-455241').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-455241'].setTargeting('pos', ['pencil']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-561235'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-561235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-561235'].setTargeting('pos', ['yieldmo-instory']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d4d4d4","heading_tag":"h4","list_ids":"86629758-58d3-11ea-a268-bfc4991af659","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"925559"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-454178'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454178').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454178'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-454593'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454593').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454593'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-454177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454177').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454177'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-457870'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457870').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457870'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-454592'] = googletag.defineSlot(adUnit, [300, 250], 'ad-454592').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454592'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-631643'] = googletag.defineSlot(adUnit, [300, 100], 'ad-631643').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-631643'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            
                gptAdSlots['ad-457869'] = googletag.defineSlot(adUnit, [300, 250], 'ad-457869').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-457869'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600], [160, 600], [120, 600]]).addSize([1200, 0], [[300, 600], [160, 600], [120, 600]]).build();
                gptAdSlots['ad-454174'] = googletag.defineSlot(adUnit, [[300,600],[160,600],[120,600]], 'ad-454174').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454174'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1, 1]).addSize([1200, 0], [1, 1]).build();
                gptAdSlots['ad-614205'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-614205').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-614205'].setTargeting('pos', ['adsupply']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.discovery_config || (window.discovery_config = []); window.discovery_config.push({"ad_dfp_interval":"4","ad_dfp_slot":"\/132916964\/jacksonprogress-argus.com","aspect_ratio":"4:3","asset_heading_tag":"h4","cols":"4","cols_equal_height":true,"compact":true,"fetch_method":"infinity","show_byline":"","show_comment_count":"","show_date":"","show_flags":"","show_lead":"","show_section":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","overline_text":"","overline_text_color":"dark","overline_bg_color":"","overline_icon":"none","links_position":"top","display_width":"region","bottom_margin":"standard","infinity_mode":"section","follow":false,"display_mode":"grid","block_bg_color":"","bg_color":"","text_color":"inherit","show_image":true,"image_size":"md","img_loc":"top","show_kicker":false,"show_hammer":false,"text_truncate":"300","summary_truncate":"","read_more_link":"","read_more_text":"Read more","show_author":"","show_share":"","share_button_type":"inherit","show_asset_icons":"inherit","time_to_read":"disabled","show_map":"","search_url":"\/search\/?bl=809483&o=4&l=24&f=json&altf=full","show_audience":"","hide_audience":"","zone_id":"","card_style":"grid","grid_cols":"4","col_count":3,"offset":4,"link_params":true,"block_id":"809483","drop_zone":"#content-discovery-809483","template":"#template-809483","trigger":"#trigger-next-809483","show_premium":"none","ad_dfp_sizes":{"allViewports":[[300,250]],"minColumnWidth":300,"slotSize":[[300,250]]}}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-454175'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-454175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454175'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/jacksonprogress-argus.com/entertainment';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454301'] = googletag.defineSlot(adUnit, [[320,50],[300,50]], 'ad-454301').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454301'].setTargeting('pos', ['atf','sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="2bc323b7-1792-4bbf-bcd5-54ab342c503a"></script>

            
            <title>Tory Lanez pleads not guilty to shooting Megan Thee Stallion | Entertainment | jacksonprogress-argus.com</title><!--<link rel="stylesheet" type="text/css" href="http://widgets.print2webcorp.com/model/gwinnett/p2w_widget_style.css" />-->
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/e71db156-99cc-11e5-9444-ff0c10819169.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="Tory Lanez pleads not guilty to shooting Megan Thee Stallion | Entertainment | jacksonprogress-argus.com" href="http://www.jacksonprogress-argus.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <script>
        $(document).ready(function(){
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Pets & Livestock')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Legal Announcements')" ).hide();
           $( ".card.classifieds-categories div.card-container.panel.panel-default div.list-group a.list-group-item:contains('Auctions, Estate & Garage Sales')" ).hide();
        });
    </script>



        </head>
        <body class="app-editorial grid-simple blox-asset uuid-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c section-entertainment type-article infinity-disabled" data-path="/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.jacksonprogress-argus.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fentertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Lisa+Respers+France%2C+CNN&tncms.asset.id=a6b8181e-a9a4-56d4-8a36-81180c3cfb3c&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=416&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59155304-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_wmafizgxwy76arz3sycdcwyccy'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>
    window.__tnt || (window.__tnt = {});
    __tnt.subscription || (__tnt.subscription = {});
    __tnt.subscription.api || (__tnt.subscription.api = {});

    if (typeof(Event) === 'function') {
        window.userStatus = new Event('tnt-user-status');
    } else {
        window.userStatus = document.createEvent('Event');
            userStatus.initEvent('tnt-user-status', true, true);
    }
    userStatus.version = 2;
    userStatus.hasAccess = false;
    userStatus.accessMethod = 'none';
    userStatus.accessError = null;

    __tnt.subscription.api.decrypt = function(){
        if (typeof NodeList.prototype.forEach !== "function") { NodeList.prototype.forEach = Array.prototype.forEach; } /** IE11 polyfill */
        document.querySelectorAll(".subscriber-only.encrypted-content").forEach(function(el){ 
            el.innerHTML = tncms.unscramble(el.textContent);
            el.classList.remove("encrypted-content");
        });
        document.querySelectorAll(".subscriber-only,.subscriber-hide").forEach(function(el){ el.style.display = "" });
        __tnt.subscription.api.decrypt = function(){ return false; }
    };
    
    __tnt.subscription.api.showContent = function(){
        // show main content div and hide loading screen
        document.getElementById('site-container').style.display = '';
        };
    
    document.addEventListener("DOMContentLoaded", function(event) {
        // Reset the meter if the data store is too old.
__tnt.metering.init.push(function(){
    __tnt.log("checking reset date");

    var expireDate = new Date(__tnt.metering.config.date);
    var lastDate = new Date(__tnt.recent.date.get());
    
    expireDate = expireDate.getTime();
    lastDate = lastDate.getTime();
    
    if(Number(lastDate)<Number(expireDate)){
        __tnt.log("resetting restrictions");
        var nextDate = new Date(expireDate+(__tnt.metering.config.days * 86400000));

        __tnt.recent.count.set(0);
        __tnt.recent.date.set(nextDate.getTime());

        __tnt.log(nextDate);
    }
});
// Always returns true
__tnt.metering.access.c.push(function(){
    return true;
});
__tnt.metering.access.e.push(function(){
    __tnt.log("executing granted scripts");

    // Analytics logging goes here
    __tnt.metering.gtm(false);

    });
__tnt.metering.access.e.push(function(){$('.subscriber-hide').show();
});
__tnt.metering.access.e.push(function(){
try { _402_Show(); } catch(e) {};
});
__tnt.metering.compatibility = function(){
    var compatible = true;
    var status = "";
    
    return {'check':compatible,'status':status};
};
var bBloxAccess = false;

        if (window.TNCMS && window.TNCMS.Subscription && window.TNCMS.Subscription.onReady) {
            window.TNCMS.Subscription.onReady(function (oPaywall) {
                var bBloxRestricts = oPaywall.isRestricted ? oPaywall.isRestricted() : true;
                var bBloxAccess = oPaywall.allowAccess ? oPaywall.allowAccess() : bBloxRestricts;
                var bBloxAccessByIp = oPaywall.accessByIp ? oPaywall.accessByIp() : false;
                var sBloxAccessByIpError = oPaywall.accessByIpError ? oPaywall.accessByIpError() : null;
                var bBloxAccessBySvc = oPaywall.userHasService ? oPaywall.userHasService() : false;
                var sAccessMethod = 'unknown';

                if (bBloxAccess) {
                    if(bBloxAccessByIp){ sAccessMethod = "ip"; }
                    if(bBloxAccessBySvc){ sAccessMethod = "service"; }
                    __tnt.trackEvent({'category':'subscription','action':'user access','label':'user gained access through '+sAccessMethod,'value':'1'});

                    __tnt.subscription.api.decrypt();
                    userStatus.hasAccess = true;
                } else {
                    __tnt.metering.check();
                }

                if(sBloxAccessByIpError){
                    __tnt.trackEvent({'category':'subscription','action':'ip error','label':'accessByIp error: '+sBloxAccessByIpError,'value':'1'});
                }

                userStatus.accessMethod = sAccessMethod;
                userStatus.accessError = sBloxAccessByIpError;

                __tnt.subscription.access.status.trigger(userStatus);
                __tnt.subscription.api.showContent();
            });
        }else{
            userStatus.accessError = "Software API unavailable";

            __tnt.subscription.access.status.trigger(userStatus);
            __tnt.subscription.api.showContent();
        }
    });
    </script>

    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fentertainment%252Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%252Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.jacksonprogress-argus.com%252Fentertainment%252Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%252Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2125);
                
                bloxServiceIDs.push(3907);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.jacksonprogress-argus.com/tncms/admin/editorial-asset/?edit=a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-441979" class="tncms-block hidden-md hidden-lg"><div id="user-controls-441979" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441979').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441979"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-845740" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/frontpage/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li><li>
                                    <a href="/news/world_nation/"  class="nav-link tnt-section-worldnation">World/Nation</a>
                                </li><li>
                                    <a href="/news/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/news/science_technology/"  class="nav-link tnt-section-science-technology">Science & Technology</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/your_money/"  class="nav-link tnt-section-your-money">Your Money</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-tip">Submit a Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/prep/"  class="nav-link tnt-section-prep">Prep</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/celebrities/"  class="nav-link tnt-section-celebrities">Celebrities</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/food_recipes/"  class="nav-link tnt-section-foodrecipes">Food/Recipes</a>
                                </li><li>
                                    <a href="/features/stroll_memory_lane/"  class="nav-link tnt-section-memory-lane">Memory Lane</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/features/home_garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/comments/"  class="nav-link tnt-section-recent-comments">Recent Comments</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/community/military_notes/"  class="nav-link tnt-section-military-notes">Military Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/place_classified/"  class="nav-link tnt-section-place-ad">Place ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-help">Help</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-print">Subscribe Now - Print</a>
                                </li><li>
                                    <a href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-now-digital">Subscribe Now - Digital</a>
                                </li><li>
                                    <a href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/digital_gift_subscriptions/gift_subscribe_digital/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-gift-subscriptions">Digital gift subscriptions</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/web_help/"  class="nav-link tnt-section-web-help">Web Help</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters-alerts">Newsletters & Alerts</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-ad">Submit an Ad</a>
                                </li><li>
                                    <a href="/site/forms/announcements/"  class="nav-link tnt-section-submit-announcement">Submit announcement</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-441958" class="tncms-block hidden-md hidden-lg"><section id="block-441958" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441958" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441958" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-441958-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441958-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441958-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441958').submit();
        return false;
    });

    $('#site-search-441958').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441958 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441958 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441958-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-504098" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-504098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-504098');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-845738" class="tncms-block pull-right"></div><div id="tncms-block-441978" class="tncms-block"><div id="user-controls-441978" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.jacksonprogress-argus.com/users/signup/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.jacksonprogress-argus.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.jacksonprogress-argus.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.jacksonprogress-argus.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-441978').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.jacksonprogress-argus.com/users/logout/" id="user-logout-form-441978"><input type="hidden" name="referer_url" value="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-441959" class="tncms-block"><div class="follow-links-441959 pull-right">
    
    <section id="block-441959" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-services"  href="https://services.gwinnettdailypost.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://greateratlantaautos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://www.gajobsource.com/jackson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scni-events"  href="http://www.scnievents.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">SCNI Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://www.gahomesource.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      
<div class="option-masthead-one">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-masthead-logo" class="tncms-region "><div id="tncms-block-441947" class="tncms-block"><section id="block-441947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/865462ee-1bfd-11eb-9e5d-a3286de53c67.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-masthead-advertise" class="tncms-region "><div id="tncms-block-454172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454172" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454172');
                        googletag.pubads().refresh([gptAdSlots['ad-454172']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-441948" class="tncms-block"><section id="block-441948" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9216e4f8-1bfd-11eb-960f-3f99ec9dadad.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-441955" class="tncms-block navigation-search-block"><section id="block-441955" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441955" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441955" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-441955-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441955-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441955-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441955').submit();
        return false;
    });

    $('#site-search-441955').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441955 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441955 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441955-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-441984" class="tncms-block"><div id="weather-441984" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=30233" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="30233"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-441984 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jackson, GA
                                
                                 <small>(30233)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low near 35F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 18, 2020 @ 9:22 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=30233"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-562112" class="tncms-block"><p style="color:#fff;margin-right:10px;margin-top:14px"><!--i>Best Local Auto Deals!  </i --><a href="https://www.greateratlantaautos.com" target="_blank"><img src="https://www.gwinnettdailypost.com/app/images/greater-atl-autos-98x31.png"></a></p></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election-2020"  href="/election2020/" >
                    <span class="nav-label">Election 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-worldnation"  href="/news/world_nation/" >
                    <span class="nav-label">World/Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/news/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/news/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/news/science_technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-money"  href="/news/your_money/" >
                    <span class="nav-label">Your Money</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prep"  href="/sports/prep/" >
                    <span class="nav-label">Prep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional"  href="/sports/professional/" >
                    <span class="nav-label">Professional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrities"  href="/entertainment/celebrities/" >
                    <span class="nav-label">Celebrities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrecipes"  href="/features/food_recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-memory-lane"  href="/features/stroll_memory_lane/" >
                    <span class="nav-label">Memory Lane</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/features/home_garden" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recent-comments"  href="/comments/" >
                    <span class="nav-label">Recent Comments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="/site/forms/online_services/place_classified/" >
                    <span class="nav-label">Place ad</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-help"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Help</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe-now-print"  href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now-digital"  href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe Now - Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-gift-subscriptions"  href="https://www.jacksonprogress-argus.com/site/forms/subscription_services/digital_gift_subscriptions/gift_subscribe_digital/"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital gift subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-help"  href="/site/forms/web_help/" >
                    <span class="nav-label">Web Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters-alerts"  href="/newsletters/" >
                    <span class="nav-label">Newsletters & Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
            <div class="container option-nav-bottom">
                <div class="col-md-12">
                    <div id="tncms-region-option-nav-bottom" class="tncms-region "><div id="tncms-block-455241" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-455241" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-455241');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                </div>
            </div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-441894" class="tncms-block"></div><div id="tncms-block-648649" class="tncms-block"></div><div id="tncms-block-874069" class="tncms-block"></div></div></div>
        </div><div id="modal-image-70942300-b183-5bf6-a1fc-3b78e2d2ab03" class="modal fullscreen in modal-image image-default modal-70942300-b183-5bf6-a1fc-3b78e2d2ab03" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1600%2C900 1700w"
                    sizes="100vw"
                    width="1600"
                    height="900"
                    alt="Tory Lanez pleads not guilty to shooting Megan Thee Stallion"
                    class="img-responsive true-size default tnt-experimental-srcset" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-70942300-b183-5bf6-a1fc-3b78e2d2ab03" data-target=".caption-inner-modal-image-70942300-b183-5bf6-a1fc-3b78e2d2ab03">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-70942300-b183-5bf6-a1fc-3b78e2d2ab03 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tory Lanez pleaded not guilty Wednesday to charges related to the shooting of rapper Megan Thee Stallion.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Getty</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Fimage_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/image_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Fimage_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/image_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/image_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/image_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/70942300-b183-5bf6-a1fc-3b78e2d2ab03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Fimage_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/image_70942300-b183-5bf6-a1fc-3b78e2d2ab03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70942300-b183-5bf6-a1fc-3b78e2d2ab03"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70942300-b183-5bf6-a1fc-3b78e2d2ab03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70942300-b183-5bf6-a1fc-3b78e2d2ab03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70942300-b183-5bf6-a1fc-3b78e2d2ab03" class="save-list-70942300-b183-5bf6-a1fc-3b78e2d2ab03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70942300-b183-5bf6-a1fc-3b78e2d2ab03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-70942300-b183-5bf6-a1fc-3b78e2d2ab03 img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="asset article-default"  data-url="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="jacksonprogress-argus.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" />
    <style>
                .asset-paging .direction {
                    color: #c0c0c0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.jacksonprogress-argus.com\/tncms\/search\/mlt\/?origin=a6b8181e-a9a4-56d4-8a36-81180c3cfb3c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="asset-paging">
                <div id="paging-prev-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="paging-link prev offset"></div>
                <div id="paging-next-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tory Lanez pleads not guilty to shooting Megan Thee Stallion
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lisa Respers France, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-18T15:21:44-05:00" class="tnt-date asset-date text-muted">
            Nov 18, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-18T15:21:44-05:00" class="tnt-date asset-date text-muted">Nov 18, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-18T21:33:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-18T15:21:44-05:00">
    <meta itemprop="datePublished" content="2020-11-18T15:21:44-05:00">
    <meta itemprop="dateModified" content="2020-11-18T16:33:51-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-70942300-b183-5bf6-a1fc-3b78e2d2ab03" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-70942300-b183-5bf6-a1fc-3b78e2d2ab03" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/7/09/70942300-b183-5bf6-a1fc-3b78e2d2ab03/5fb588d731dfa.image.jpg?resize=1600%2C900 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="900"
                    alt="Tory Lanez pleads not guilty to shooting Megan Thee Stallion"
                    class="img-responsive full tnt-restrict-img-70942300-b183-5bf6-a1fc-3b78e2d2ab03 default tnt-experimental-srcset" />
            </div><style>
                .tnt-restrict-img-70942300-b183-5bf6-a1fc-3b78e2d2ab03 {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Tory Lanez pleaded not guilty Wednesday to charges related to the shooting of rapper Megan Thee Stallion.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Getty</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="save-list-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Tory Lanez pleaded not guilty Wednesday to charges related to the shooting of rapper Megan Thee Stallion, the Los Angeles County District Attorney's Office announced in a statement via Twitter.</p></div><div class="subscriber-preview"><p>Lanez, 28, was arraigned Wednesday in Los Angeles.</p></div><div class="subscriber-only"><p>The Canadian rapper and singer is alleged to have shot his former friend during an incident in the Hollywood Hills on July 12.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-561235" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-561235" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-561235');
                        
                });
            </script>
        </div>
    </div>
</div></div><div class="subscriber-only"><p>Megan Thee Stallion <a href="https://www.cnn.com/2020/08/21/entertainment/megan-thee-stallion-tory-lanez-shooting/index.html" target="_blank">publicly accused him in August</a> of shooting at her feet after she exited the vehicle they had been riding in following an argument.</p></div><div class="subscriber-only"><p>Lanez was arrested and charged at the time of the shooting with possession of a concealed weapon.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-925559" class="tncms-block"><section id="block-925559" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-925559"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-925559" type="checkbox" name="list_id[]" value="86629758-58d3-11ea-a268-bfc4991af659" data-name="Most popular posts on MyJPA.com" title="Most popular posts on MyJPA.com" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Most popular posts on MyJPA.com</h4>
                                    
                                        <p>Get the most popular posts on myjpa.com from the previous week emailed to you every Monday morning.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-925559" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.jacksonprogress-argus.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div>  
    
    <div class="hidden-md hidden-lg">
        <div id="ym_1068061635650108193" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
    </div>
    
<div class="subscriber-only"><p>In October <a href="https://www.cnn.com/2020/10/08/entertainment/tory-lanez-megan-thee-stalling-shooting-charges-trnd/index.html" target="_blank">he was charged</a> with various felony counts including assault with a semiautomatic firearm, personal use of a firearm, and carrying a loaded unregistered firearm in a vehicle, according to the DA's office.</p></div><div class="subscriber-only"><p>Lanez is due back in court on January 20, 2021.</p></div><div class="subscriber-only"><p>The case remains under investigation by the Los Angeles Police Department, Hollywood Division.</p></div><div class="subscriber-only"><p>CNN has contacted Lanez's attorney, Shawn Holley, for comment.</p></div><div class="subscriber-only"><p>CNN's Alexandra Meeks contributed to this report</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-903071" class="tncms-block"><section id="block-903071" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/9e0d186e-8a52-11ea-929c-371505055b9a.jpg 400w"
            sizes="100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&via=my_jpa&url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.jacksonprogress-argus.com/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.jacksonprogress-argus.com/tncms/asset/editorial/a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJackson%20Progress-Argus%5D%20Tory%20Lanez%20pleads%20not%20guilty%20to%20shooting%20Megan%20Thee%20Stallion&body=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6b8181e-a9a4-56d4-8a36-81180c3cfb3c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" class="save-list-a6b8181e-a9a4-56d4-8a36-81180c3cfb3c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cnn%22#tncms-source=keyword" class="tag-cnn label label-default" data-tncms-track-dmp='search: cnn'>Cnn</a>
            </li> <li>
                <a href="/search/?k=%22lanez%22#tncms-source=keyword" class="tag-lanez label label-default" data-tncms-track-dmp='search: lanez'>Lanez</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22megan%20thee%20stallion%22#tncms-source=keyword" class="tag-megan-thee-stallion label label-default" data-tncms-track-dmp='search: megan-thee-stallion'>Megan Thee Stallion</a>
            </li> <li>
                <a href="/search/?k=%22count%22#tncms-source=keyword" class="tag-count label label-default" data-tncms-track-dmp='search: count'>Count</a>
            </li> <li>
                <a href="/search/?k=%22shawn%20holley%22#tncms-source=keyword" class="tag-shawn-holley label label-default" data-tncms-track-dmp='search: shawn-holley'>Shawn Holley</a>
            </li> <li>
                <a href="/search/?k=%22shooting%22#tncms-source=keyword" class="tag-shooting label label-default" data-tncms-track-dmp='search: shooting'>Shooting</a>
            </li> <li>
                <a href="/search/?k=%22plead%22#tncms-source=keyword" class="tag-plead label label-default" data-tncms-track-dmp='search: plead'>Plead</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                      
    
        <!--<div class="hidden-lg hidden-md"> 
            <div id="ym_1068061865716071202" class="ym"></div>
            <script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
        </div>-->
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-983702" class="tncms-block"><section id="block-983702" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-983702 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/entertainment/" target="_blank" rel="noopener">
                
                More Entertainment
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983702-ba6ca835-6418-5e39-907a-a409bfdca0e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ba6ca835-6418-5e39-907a-a409bfdca0e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/soros-looks-at-the-life-and-activism-of-the-rights-favorite-bogeyman/article_ba6ca835-6418-5e39-907a-a409bfdca0e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Soros' looks at the life and activism of the right's favorite bogeyman"
                            class="img-responsive lazyload full default"
                            width="1869"
                            height="1109"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=400%2C237 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=540%2C320 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=1200%2C712 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/1f/91f6ee68-d156-5576-9c3c-df58c4919d98/5fb59a85eaf9d.image.jpg?resize=1700%2C1009 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/soros-looks-at-the-life-and-activism-of-the-rights-favorite-bogeyman/article_ba6ca835-6418-5e39-907a-a409bfdca0e3.html" class="tnt-asset-link">
        

        
            'Soros' looks at the life and activism of the right's favorite bogeyman</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Review by Brian Lowry, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-18T21:33:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/soros-looks-at-the-life-and-activism-of-the-rights-favorite-bogeyman/article_ba6ca835-6418-5e39-907a-a409bfdca0e3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983702-6d096001-c8c9-5115-94ba-f14bd258b018" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d096001-c8c9-5115-94ba-f14bd258b018 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_6d096001-c8c9-5115-94ba-f14bd258b018.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Crazy, Not Insane' probes the minds of serial killers and concludes they're 'made, not born'"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/06/c0683a2a-330f-5cca-ab3b-a177281433b4/5fb596023e4d4.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_6d096001-c8c9-5115-94ba-f14bd258b018.html" class="tnt-asset-link">
        

        
            'Crazy, Not Insane' probes the minds of serial killers and concludes they're 'made, not born'</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Review by Brian Lowry, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-18T21:33:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_6d096001-c8c9-5115-94ba-f14bd258b018.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-983702-b02ba69e-c83f-5271-ac31-ce9c431d33ba" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b02ba69e-c83f-5271-ac31-ce9c431d33ba media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_b02ba69e-c83f-5271-ac31-ce9c431d33ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Crazy, Not Insane' probes the minds of serial killers and concludes they're 'made, not born'"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/b4/db4f0f0e-9678-5994-9ede-b74584cdffed/5fb5967e4c21f.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_b02ba69e-c83f-5271-ac31-ce9c431d33ba.html" class="tnt-asset-link">
        

        
            'Crazy, Not Insane' probes the minds of serial killers and concludes they're 'made, not born'</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Review by Brian Lowry, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-18T21:34:16-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/crazy-not-insane-probes-the-minds-of-serial-killers-and-concludes-theyre-made-not-born/article_b02ba69e-c83f-5271-ac31-ce9c431d33ba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-983702-d7aa2625-69ed-5501-8f0c-958f719b4e6c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d7aa2625-69ed-5501-8f0c-958f719b4e6c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/peanuts-holiday-specials-to-air-on-pbs-in-deal-with-apple/article_d7aa2625-69ed-5501-8f0c-958f719b4e6c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peanuts holiday specials to air on PBS in deal with Apple"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/f3/9f3738da-fd12-5bff-9cb3-4d1d8386d372/5fb588d68fb79.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/entertainment" class="tnt-section-tag">Entertainment</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/peanuts-holiday-specials-to-air-on-pbs-in-deal-with-apple/article_d7aa2625-69ed-5501-8f0c-958f719b4e6c.html" class="tnt-asset-link">
        

        
            Peanuts holiday specials to air on PBS in deal with Apple</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Sandra Gonzalez, CNN</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-18T21:33:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li><li class="card-comment-count"><a href="/entertainment/peanuts-holiday-specials-to-air-on-pbs-in-deal-with-apple/article_d7aa2625-69ed-5501-8f0c-958f719b4e6c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/tory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion/article_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a6b8181e-a9a4-56d4-8a36-81180c3cfb3c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    <p>Please log in, or sign up for a new, free account to read or post comments.</p>
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.jacksonprogress-argus.com/users/login/?referer_url=https%3A%2F%2Fwww.jacksonprogress-argus.com%2Fentertainment%2Ftory-lanez-pleads-not-guilty-to-shooting-megan-thee-stallion%2Farticle_a6b8181e-a9a4-56d4-8a36-81180c3cfb3c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-956660" class="tncms-block"><div id="zergnet-widget-85459"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=85459';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-454178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454593" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454593');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-454177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454177" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-902599" class="tncms-block"><section id="block-902599" class="block emphasis-h3 dark   tnt-has-block-bg" ><article class="card promo media card-img-sm card-compact"><figure class="pull-left"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/087235fa-8985-11ea-adde-6f42fe4fe769.jpg?resize=200%2C134" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/087235fa-8985-11ea-adde-6f42fe4fe769.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/087235fa-8985-11ea-adde-6f42fe4fe769.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/087235fa-8985-11ea-adde-6f42fe4fe769.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
            class="img-rounded img-responsive lazyload tnt-prop-img"
            alt=""></figure><div class="media-body"><h3 class="media-heading">Support Local Journalism</h3><p>Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.

Please support us by subscribing or making a contribution today.</p><a href="/contribute">
                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
            </a></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-852915" class="tncms-block"><section id="block-852915" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-852915 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/Obituaries/" target="_blank" rel="noopener">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-852915-e6f418b9-6a4b-53ce-8db5-e11df0bed560" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6f418b9-6a4b-53ce-8db5-e11df0bed560 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/mate-mundy/article_e6f418b9-6a4b-53ce-8db5-e11df0bed560.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/3a/b3aafa1e-7ba5-57d1-8d93-86ddad74016f/5fb35c59557e1.image.jpg?resize=400%2C599"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/3a/b3aafa1e-7ba5-57d1-8d93-86ddad74016f/5fb35c59557e1.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/3a/b3aafa1e-7ba5-57d1-8d93-86ddad74016f/5fb35c59557e1.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/3a/b3aafa1e-7ba5-57d1-8d93-86ddad74016f/5fb35c59557e1.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/b/3a/b3aafa1e-7ba5-57d1-8d93-86ddad74016f/5fb35c59557e1.image.jpg?resize=454%2C680 540w"
                    sizes="(min-width: 1200px) 125px, (min-width: 992px) calc(11.00vw - 30px), (min-width: 768px) calc(33.00vw - 30px), 75px"
                    width="454"
                    height="680"
                    alt="Mate Mundy"
                    class="img-responsive  letterbox default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/obituaries/mate-mundy/article_e6f418b9-6a4b-53ce-8db5-e11df0bed560.html" class="tnt-asset-link">
        

        
            Mate Mundy</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-15T19:00:00-05:00" class="tnt-date asset-date text-muted">Nov 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Griffin, GA Mate White Youngblood Mundy Born April 22, 1931 in&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries/" class=""><font size="3">»  More Obituaries</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-990438" class="tncms-block"><section id="block-990438" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-990438 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/" target="_blank" rel="noopener">
                
                Latest Jackson Progress-Argus e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2bb4476a-46f6-5b55-8f94-b18fb5368939" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2bb4476a-46f6-5b55-8f94-b18fb5368939 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/jackson-progress-argus/edition_2bb4476a-46f6-5b55-8f94-b18fb5368939.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/eedition/f/bb/fbb4249b-f78b-5ff5-b9d2-0f0ff0747317/5fb3ea2f6db08.preview-300.jpg?resize=300%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/eedition/f/bb/fbb4249b-f78b-5ff5-b9d2-0f0ff0747317/5fb3ea2f6db08.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/eedition/f/bb/fbb4249b-f78b-5ff5-b9d2-0f0ff0747317/5fb3ea2f6db08.preview-300.jpg?resize=300%2C600 300w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="300"
                    height="600"
                    alt="Jackson Progress-Argus"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/jackson-progress-argus/edition_2bb4476a-46f6-5b55-8f94-b18fb5368939.html" class="tnt-asset-link">
        

        
            Jackson Progress-Argus</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.<br />
To subscribe to the e-edition, click <a href="https://www.jacksonprogress-argus.com/users/admin/service/purchase/" target="_blank">here</a>.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-921017" class="tncms-block"><a href="/election2020/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/gwinnettdailypost.com/content/tncms/assets/v3/editorial/c/6c/c6c84ebc-f696-11ea-aa51-7308da825abe/5f5f7e850ee8c.image.png?resize=1200%2C174" width="100%"></a>
<br><center><font size="4">For 2020 election coverage, head to <a href="/election2020/" target="_blank">myjpa.com/election2020</a></font></center></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-810522" class="tncms-block"><a href="https://www.jacksonprogress-argus.com/contests"><img src="https://www.gwinnettdailypost.com/app/images/contest-central-300x50.jpg"></a></div><div id="tncms-block-829786" class="tncms-block"><section id="block-829786" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-da76edac-23a4-11eb-9bfb-d39cd5ec7c01" class="clearfix card showcase position-0 odd service-id-2125 premium  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-da76edac-23a4-11eb-9bfb-d39cd5ec7c01 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.jacksonprogress-argus.com/promotions/veterans_day_quiz/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=400%2C225&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/a7/da76edac-23a4-11eb-9bfb-d39cd5ec7c01/5fab157a8efa8.preview.jpg?crop=1735%2C976%2C0%2C109&resize=1700%2C956&order=crop%2Cresize 1700w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1735"
                    height="976"
                    alt="Test your knowledge. How much do you know about Veterans' Day?"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.jacksonprogress-argus.com/promotions/veterans_day_quiz/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Test your knowledge. How much do you know about Veterans' Day?</a></h4></div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/contests/" class=""><font size="3">»  More Contests</font></a></li>
                
            
            
        </ul></section></div><div id="tncms-block-914756" class="tncms-block"><section id="block-914756" class="block emphasis-   " ><div id="evvnt-calendar-914756"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_914756();"></script><script>
        function evvntDiscoveryInit_914756() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "jacksonprogress-argus.com",
                discovery: {
                    element: "#evvnt-calendar-914756",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Jackson Press Argus",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-441867" class="tncms-block"><section id="block-441867" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441867 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local/politics/georgia-election-recount-nears-completion-with-few-ballot-issues/article_ae57d666-13cb-5c04-887e-dbbd2d757d8f.html" class="tnt-asset-link">
        

        
            Georgia election recount nears completion with few ballot issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/raphael-warnock-kelly-loeffler-square-off-over-health-care-insurance/article_08a6c30f-a683-59e1-aebe-f1d5391dde7f.html" class="tnt-asset-link">
        

        
            Raphael Warnock, Kelly Loeffler square off over health care, insurance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/man-and-infant-son-found-dead-in-car-at-waffle-house-at-hwy-36-and/article_7cf7bc5c-29de-11eb-8ba5-f70e741d0ed8.html" class="tnt-asset-link">
        

        
            Man and infant son found dead in car at Waffle House at Hwy. 36 and I-75</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/hal-brady-the-different-spirit/article_2c5529e0-16dc-5513-a8e1-1d985e80f3f4.html" class="tnt-asset-link">
        

        
            HAL BRADY: The different spirit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/georgia-dot-seeks-public-input-on-commercial-vehicle-lanes-project/article_775523ed-c32c-5444-bf58-870e9edb3434.html" class="tnt-asset-link">
        

        
            Georgia DOT seeks public input on Commercial Vehicle Lanes project</a></span>
        </li></ul></div></section></div><div id="tncms-block-457870" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457870" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457870');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-441951" class="tncms-block"><style>
    
    
    #block-441951 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-441951 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section id="block-441951" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-441951 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-441951" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-441951" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-441951" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
            <li >
                <a href="#collections-441951" data-toggle="tab"><i class="fa fa-files-o" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-441951" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/two-die-after-tractor-trailer-collision-on-i-75-in-the-early-morning-hours-of/article_d1d3bb06-2527-11eb-b8c5-4b0bec3cf3f8.html">Two die after tractor-trailer collision on I-75 in the early morning hours of Nov. 11</a></li><li><a href="/news/masterbrand-cabinets-opening-manufacturing-distribution-hub-in-butts-county-creating-nearly-400-jobs/article_45ba5e2c-28e7-11eb-9200-77d85e933e81.html">MasterBrand Cabinets opening manufacturing/distribution hub in Butts County, creating nearly 400 jobs</a></li><li><a href="/news/man-and-infant-son-found-dead-in-car-at-waffle-house-at-hwy-36-and/article_7cf7bc5c-29de-11eb-8ba5-f70e741d0ed8.html">Man and infant son found dead in car at Waffle House at Hwy. 36 and I-75</a></li><li><a href="/news/governor-brian-kemp-extends-covid-19-restrictions-to-nov-30/article_21fd7552-285e-11eb-bd8f-23d612a3f70a.html">Governor Brian Kemp extends COVID-19 restrictions to Nov. 30</a></li><li><a href="/news/butts-county-jail-logbook/article_fa492eaa-2855-11eb-9e2b-eba2c174acfc.html">Butts County Jail Logbook</a></li><li><a href="/news/whitney-farmer-named-2020-jackson-high-homecoming-queen-gavin-glass-named-king/article_43ce267e-284d-11eb-871a-f348fa1c8037.html">Whitney Farmer named 2020 Jackson High Homecoming Queen; Gavin Glass named King</a></li><li><a href="/news/butts-county-magistrate-court/article_93928d50-282d-11eb-810f-ff467a57537e.html">Butts County Magistrate Court</a></li><li><a href="/news/brad-johnson-expected-to-be-named-the-next-butts-county-manager/article_81bb56d4-2512-11eb-9db6-2fd45bcd679a.html">Brad Johnson expected to be named the next Butts County Manager</a></li><li><a href="/news/vote-recount-in-presidential-race-underway-in-butts-county/article_89b3bbce-25d0-11eb-bd52-570ada0e0d3e.html">Vote recount in Presidential race underway in Butts County</a></li><li><a href="/news/red-devils-keep-playoff-hopes-alive-with-28-27-win-over-mary-persons/article_ba13f610-283e-11eb-8c0f-1fac467ca865.html">Red Devils keep playoff hopes alive with 28-27 win over Mary Persons</a></li></ul></div>
        
        
            <div id="images-441951" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nba-atlanta-hawks-at-miami-heat/image_c5576b13-aa0f-59d6-8201-cbe3215222c0.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/55/c5576b13-aa0f-59d6-8201-cbe3215222c0/5fb42194ad3b6.image.jpg?crop=1314%2C1314%2C0%2C131&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/55/c5576b13-aa0f-59d6-8201-cbe3215222c0/5fb42194ad3b6.image.jpg?crop=1314%2C1314%2C0%2C131&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1314"
                    height="1314"
                    alt="NBA: Atlanta Hawks at Miami Heat"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/pga-masters-tournament---second-round/image_843409ff-cb9b-544b-8a7f-0ea03ff63aee.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/43/843409ff-cb9b-544b-8a7f-0ea03ff63aee/5faf142ff17f1.image.jpg?crop=1200%2C1200%2C263%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/43/843409ff-cb9b-544b-8a7f-0ea03ff63aee/5faf142ff17f1.image.jpg?crop=1200%2C1200%2C263%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1200"
                    height="1200"
                    alt="PGA: Masters Tournament - Second Round"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/ncaa-football-unlv-at-san-jose-state/image_29b0dc9e-b842-50dc-baae-a5dcb2c45cee.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/9b/29b0dc9e-b842-50dc-baae-a5dcb2c45cee/5fb0d59535910.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/9b/29b0dc9e-b842-50dc-baae-a5dcb2c45cee/5fb0d59535910.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Football: UNLV at San Jose State"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nfl-buffalo-bills-at-arizona-cardinals/image_309ceca6-9c8a-52cd-a2b0-df94c3853be7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/09/309ceca6-9c8a-52cd-a2b0-df94c3853be7/5fb2a3482b601.image.jpg?crop=1186%2C1186%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/09/309ceca6-9c8a-52cd-a2b0-df94c3853be7/5fb2a3482b601.image.jpg?crop=1186%2C1186%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1186"
                    height="1186"
                    alt="NFL: Buffalo Bills at Arizona Cardinals"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/nfl-los-angeles-chargers-at-miami-dolphins/image_68bc029a-dd3b-5880-9fb0-65aa4985c10f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/8b/68bc029a-dd3b-5880-9fb0-65aa4985c10f/5fb2276399f62.image.jpg?crop=1294%2C1294%2C0%2C154&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/8b/68bc029a-dd3b-5880-9fb0-65aa4985c10f/5fb2276399f62.image.jpg?crop=1294%2C1294%2C0%2C154&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1294"
                    height="1294"
                    alt="NFL: Los Angeles Chargers at Miami Dolphins"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/ncaa-football-east-carolina-at-cincinnati/image_48eeecd3-f7c3-5366-a838-93924a1115e7.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/8e/48eeecd3-f7c3-5366-a838-93924a1115e7/5faf740b6c613.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/4/8e/48eeecd3-f7c3-5366-a838-93924a1115e7/5faf740b6c613.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1175"
                    height="1175"
                    alt="NCAA Football: East Carolina at Cincinnati"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sportsxchange/pga-the-masters---practice-round/image_f33499a3-4415-5c40-943f-c6f8e209aae8.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/33/f33499a3-4415-5c40-943f-c6f8e209aae8/5fab11d1a828e.image.jpg?crop=1197%2C1197%2C267%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/33/f33499a3-4415-5c40-943f-c6f8e209aae8/5fab11d1a828e.image.jpg?crop=1197%2C1197%2C267%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1197"
                    height="1197"
                    alt="PGA: The Masters - Practice Round"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/braelyn-mayfield-escorted-by-cousin-jay-mayfield-jpg/image_84cbb7c6-284e-11eb-9037-87fd83e8c558.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/4c/84cbb7c6-284e-11eb-9037-87fd83e8c558/5fb2e80687dd5.image.jpg?crop=1170%2C1170%2C0%2C301&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/4c/84cbb7c6-284e-11eb-9037-87fd83e8c558/5fb2e80687dd5.image.jpg?crop=1170%2C1170%2C0%2C301&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1170"
                    height="1170"
                    alt="Braelyn Mayfield escorted by cousin Jay Mayfield.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/for-stacey-abrams-revenge-is-a-dish-best-served-blue/image_3e61d0b9-1be5-5042-a4dd-5c1c09a7ef9f.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/e6/3e61d0b9-1be5-5042-a4dd-5c1c09a7ef9f/5fa6eb634e4e6.image.jpg?crop=1080%2C1080%2C419%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/3/e6/3e61d0b9-1be5-5042-a4dd-5c1c09a7ef9f/5fa6eb634e4e6.image.jpg?crop=1080%2C1080%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1080"
                    height="1080"
                    alt="For Stacey Abrams, revenge is a dish best served blue"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jaylan-roberts-escorted-by-his-mother-yumeka-roberts-and-sister-jamya-roberts-jpg/image_977fb034-284e-11eb-9039-0f1eb28dcdef.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/77/977fb034-284e-11eb-9039-0f1eb28dcdef/5fb2e825e44d0.image.jpg?crop=1222%2C1222%2C237%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/9/77/977fb034-284e-11eb-9039-0f1eb28dcdef/5fb2e825e44d0.image.jpg?crop=1222%2C1222%2C237%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1222"
                    height="1222"
                    alt="Jaylan Roberts, escorted by his mother Yumeka Roberts and sister Jamya Roberts.jpg"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-441951" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/nicks-dog-riley-is-popular-after-a-video-of-him-jumping-into-his-arms-went/video_ccaeb80e-38b5-5411-9f05-7eeda2c52edb.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/ca/ccaeb80e-38b5-5411-9f05-7eeda2c52edb/5fad47ea22090.preview.png?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/c/ca/ccaeb80e-38b5-5411-9f05-7eeda2c52edb/5fad47ea22090.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="Nick's dog, Riley, is popular after a video of him jumping into his arms went viral"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/local/video-gwinnett-county-hand-recounts-2020-presidential-election-ballots/video_87f5c8d2-e537-5996-9d65-9092d38f81f4.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/7f/87f5c8d2-e537-5996-9d65-9092d38f81f4/5faf555a0a57f.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/8/7f/87f5c8d2-e537-5996-9d65-9092d38f81f4/5faf555a0a57f.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="720"
                    height="720"
                    alt="VIDEO: Gwinnett County hand recounts 2020 presidential election ballots"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/health-minute-brain-games-can-help-post-surgery-recovery/video_01c55c04-2787-5281-9769-ae28e698ae38.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/1c/01c55c04-2787-5281-9769-ae28e698ae38/5fb2b48e83e55.image.jpg?crop=438%2C438%2C171%2C0&resize=400%2C400&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/0/1c/01c55c04-2787-5281-9769-ae28e698ae38/5fb2b48e83e55.image.jpg?crop=438%2C438%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="438"
                    height="438"
                    alt="HEALTH MINUTE: 'BRAIN GAMES' CAN HELP POST-SURGERY RECOVERY"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
            <div id="collections-441951" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-disc "><li><a href="/entertainment/on-the-market-a-frame-designed-home-in-flovilla-features-stocked-pond-for-avid-fishers/collection_5f27821a-2453-11eb-a637-ffc32f6ef3b5.html">ON THE MARKET: A-frame designed home in Flovilla features stocked pond for avid fishers</a></li><li><a href="/entertainment/on-the-market-jackson-lake-home-makes-living-on-the-lake-full-time-a-gorgeous/collection_a86c168c-29b4-11eb-9830-c3df9f449ede.html">ON THE MARKET: Jackson Lake home makes living on the lake full time a gorgeous reality</a></li><li><a href="/multimedia/photos-2020-jackson-high-school-homecoming/collection_43fc2768-28ed-11eb-8116-5f0df7b733cf.html">PHOTOS: 2020 Jackson High School Homecoming</a></li><li><a href="/features/100-vintage-baby-names-coming-back-into-style/collection_f4bef0e3-c662-5162-9e59-2b44c055ade7.html">100 vintage baby names coming back into style</a></li><li><a href="/news/check-out-these-dogs-available-at-butts-mutts/collection_7df0bec8-42e0-11ea-a200-c7135d082cf6.html">Check out these dogs available at Butts Mutts</a></li><li><a href="/features/health/doctors-respond-to-20-common-concerns-about-the-flu-shot/collection_57ab96f2-493e-56ab-9a8f-2d4854a34da7.html">Doctors respond to 20 common concerns about the flu shot</a></li><li><a href="/features/health/best-states-for-health-care/collection_9f9baa2b-8e0e-5c52-86e7-d8438e7de76d.html">Best states for health care</a></li><li><a href="/features/photos-southeastern-railway-museum-accepts-former-presidential-train-car-of-fdr/collection_9cf5abad-8ed6-5479-9c47-5c2b9c19d991.html">PHOTOS: Southeastern Railway Museum accepts former presidential train car of FDR</a></li><li><a href="/entertainment/on-the-market-jackson-lake-home-boasts-lake-living-with-incredible-sunrise-views/collection_c38654fc-13c3-11eb-ac3f-8fb36f1f2c52.html">ON THE MARKET: Jackson Lake home boasts lake living with incredible sunrise views</a></li><li><a href="/local/politics/photos-marco-rubio-comes-to-georgia-in-support-of-kelly-loeffler-david-perdue/collection_c3c8c929-1310-5cee-89f4-7c520175f6a2.html">PHOTOS: Marco Rubio comes to Georgia in support of Kelly Loeffler, David Perdue</a></li></ul></div>
        
        
    </div>
</div></section></div><div id="tncms-block-454592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454592');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631643" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-631643" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-631643');
                        googletag.pubads().refresh([gptAdSlots['ad-631643']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-820326" class="tncms-block remove-bottom-margin"><section id="block-820326" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-820326 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/" target="_blank" rel="noopener">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-2958a2ac-486d-5f46-b9bc-74b5116a802b" class="clearfix card showcase position-0 odd tnt-flag-featured service-id-2125 premium  tnt-section-news">
            <div class="card-container"><div class="card-image mugshot">
                <div class="media-preview-2958a2ac-486d-5f46-b9bc-74b5116a802b media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ronda-rich-the-southern-stars/article_2958a2ac-486d-5f46-b9bc-74b5116a802b.html" class="tnt-asset-link">
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/04/5045cb33-0a42-5c12-b6da-0d77236c2332/5f354fab6ea08.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/04/5045cb33-0a42-5c12-b6da-0d77236c2332/5f354fab6ea08.image.jpg?resize=220%2C275 220w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/04/5045cb33-0a42-5c12-b6da-0d77236c2332/5f354fab6ea08.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/5/04/5045cb33-0a42-5c12-b6da-0d77236c2332/5f354fab6ea08.image.jpg?resize=420%2C525 420w"
                    sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), 100vw"
                    width="1287"
                    height="1609"
                    alt="RONDA RICH: The Southern stars"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ronda-rich-the-southern-stars/article_2958a2ac-486d-5f46-b9bc-74b5116a802b.html" class="tnt-asset-link">
        

        
            RONDA RICH: The Southern stars</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-820327" class="tncms-block"><section id="block-820327" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ronda-rich-the-southern-stars/article_2958a2ac-486d-5f46-b9bc-74b5116a802b.html" class="tnt-asset-link">
        

        
            RONDA RICH: The Southern stars</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/one-mans-opinion-recounts-runoffs-and-election-fraud/article_01b2ffef-d068-5bc5-8089-a153065ccaa4.html" class="tnt-asset-link">
        

        
            One Man's Opinion: Recounts, runoffs and election fraud</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/tom-purcell-america-2020-a-good-time-for-a-nice-long-sleep/article_2b4ad3a7-61dc-5026-a2c2-a424d06fe1a3.html" class="tnt-asset-link">
        

        
            TOM PURCELL: America 2020: A good time for a nice, long sleep</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cal-thomas-pollsters-wrong-again/article_9d491443-a5ce-50dc-a95c-58c55cb11000.html" class="tnt-asset-link">
        

        
            CAL THOMAS: Pollsters wrong again</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/david-carroll-my-lunch-with-red-and-blue/article_ea4c2f71-c874-5107-a856-4e174c35fdf1.html" class="tnt-asset-link">
        

        
            DAVID CARROLL: My lunch with Red and Blue</a></span>
        </li></ul></div></section></div><div id="tncms-block-457869" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-457869" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-457869');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-544183" class="tncms-block"><center><h4>Newspaper Ads</h4></center>
<script type="text/javascript" src="https://buyga.gwinnettdailypost.com/places/widget/js:68/type:300x250"></script></div><div id="tncms-block-454174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454174" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454174');
                        googletag.pubads().refresh([gptAdSlots['ad-454174']]);
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-614205" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-614205" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-614205');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-809483" class="tncms-block hidden-lg hidden-md"><section id="block-809483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-809483 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-d773a997-a748-52b3-bf44-6414d925c152" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-features tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d773a997-a748-52b3-bf44-6414d925c152 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/features/health/click-here-now-smartphones-may-be-making-us-more-impulsive/article_d773a997-a748-52b3-bf44-6414d925c152.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Click here now! Smartphones may be making us more impulsive"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/d/54/d5442faa-a085-53cf-92d4-599ea20c4a62/5fb5cb6f6197b.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/features/health/click-here-now-smartphones-may-be-making-us-more-impulsive/article_d773a997-a748-52b3-bf44-6414d925c152.html" class="tnt-asset-link">
        

        
            Click here now! Smartphones may be making us more impulsive</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-e4d3becd-0a4f-592f-8120-824128097e7c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4d3becd-0a4f-592f-8120-824128097e7c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/a-south-carolina-professor-who-died-last-year-left-350-000-to-the-school-she/article_e4d3becd-0a4f-592f-8120-824128097e7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A South Carolina professor who died last year left $350,000 to the school she worked at"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/f/31/f317ece0-699f-5dfb-8c93-2966d8b2eff0/5fb5c716c7896.image.jpg?crop=1200%2C900%2C200%2C0&resize=1200%2C900&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/a-south-carolina-professor-who-died-last-year-left-350-000-to-the-school-she/article_e4d3becd-0a4f-592f-8120-824128097e7c.html" class="tnt-asset-link">
        

        
            A South Carolina professor who died last year left $350,000 to the school she worked at</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-809483-2ebfecbf-245a-5d0b-baba-974ea06c6a00" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2ebfecbf-245a-5d0b-baba-974ea06c6a00 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/sacramento-county-declares-racism-a-public-health-crisis/article_2ebfecbf-245a-5d0b-baba-974ea06c6a00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sacramento County declares racism a public health crisis"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/2/a5/2a5a03f1-f5bf-51db-ad49-4aaed81f675a/5fb5c0ededd81.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/sacramento-county-declares-racism-a-public-health-crisis/article_2ebfecbf-245a-5d0b-baba-974ea06c6a00.html" class="tnt-asset-link">
        

        
            Sacramento County declares racism a public health crisis</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-809483-0620dfa2-727e-50ce-b90f-a4ca1f9505aa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-world-nation">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0620dfa2-727e-50ce-b90f-a4ca1f9505aa media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/world_nation/dashcam-video-provides-details-of-fatal-law-enforcement-shooting-of-two-florida-teens/article_0620dfa2-727e-50ce-b90f-a4ca1f9505aa.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dashcam video provides details of fatal law enforcement shooting of two Florida teens"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/assets/v3/editorial/6/06/606cde63-c9f6-5974-a815-e08de08834c1/5fb5b930383c5.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/world_nation/dashcam-video-provides-details-of-fatal-law-enforcement-shooting-of-two-florida-teens/article_0620dfa2-727e-50ce-b90f-a4ca1f9505aa.html" class="tnt-asset-link">
        

        
            Dashcam video provides details of fatal law enforcement shooting of two Florida teens</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        <div id="content-discovery-809483" class="block-content-discovery"></div><div id="trigger-next-809483" class="tnt-infinity-loader">
                    <span class="fas tnt-spinner tnt-spin"></span>
                </div></div><template id="template-809483">
            
            <article id="card-summary-809483-{{uuid}}" class="tnt-asset-type-{{type}} clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-0">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-{{uuid}} media-preview {{type}}-asset" data-aspect="4:3"><figure class="photo layout-{{orientation}} letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="{{url}}" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-alt tnt-fw" title="{{type}}"></i></div>
                
                
                
        <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    srcset="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    sizes="(min-width: 1200px) 250px, (min-width: 992px) calc(66.70vw - 60px), (min-width: 768px) calc(100.00vw - 60px), 75px"
                    width=""
                    height=""
                    alt="{{title}}"
                    class="img-responsive full default tnt-experimental-srcset" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="{{url}}" class="tnt-asset-link">
        

        
            {{title}}</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        </template></section></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<div class="">
<div class="col-lg-4 col-md-3"><div id="tncms-region-option-footer-logo" class="tncms-region "><div id="tncms-block-441949" class="tncms-block padding-bottom hidden-xs hidden-sm"><section id="block-441949" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/7726354c-9393-11e5-8b53-330dd6dcc41b.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
<div class="col-lg-8 col-md-9"><div id="tncms-region-option-footer-advertise" class="tncms-region "><div id="tncms-block-454175" class="tncms-block padding-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454175" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
</div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-441950" class="tncms-block visible-xs visible-sm padding-bottom footer-logo-mobile"><section id="block-441950" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=400%2C226 400w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=540%2C305 540w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg?resize=750%2C423 750w, https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/content/tncms/custom/image/8ede8ff4-9393-11e5-b916-c3a8c9a24608.jpg 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-441967" class="tncms-block"><section id="block-441967" class="block emphasis-h3   " ><div style="width:100%;height:30px;"></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-441929" class="tncms-block"><section id="block-441929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441929 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/frontpage/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/calendar/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos-and-videos"  href="/multimedia/" >
                    <span class="nav-label">Photos and Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-lower" class="tncms-region "><div id="tncms-block-441935" class="tncms-block footer-block-title-add-top-padding"><section id="block-441935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441935 ">
        <div class="block-title-inner">
            <h4>
                
                Announcements
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/community/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/community/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-military-notes"  href="/community/military_notes/" >
                    <span class="nav-label">Military Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-441930" class="tncms-block"><section id="block-441930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441930 ">
        <div class="block-title-inner">
            <h4>
                
                Submissions
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=JACKSONPROGRESSARGUS&amp;publisher_url:jacksonprogress-argus.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit an Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-classified-ad"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obits-announcement"  href="http://memoriams.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Obits Announcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-legal-advertisement"  href="/site/obits_legals_notice.html" >
                    <span class="nav-label">Submit a Legal Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-advertisement"  href="https://classifieds.scompapers.com/JPA/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="https://www.jacksonprogress-argus.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-lower" class="tncms-region "><div id="tncms-block-441936" class="tncms-block footer-block-title-add-top-padding"><section id="block-441936" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441936 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441965" class="tncms-block"><section id="block-441965" class="block emphasis-h3   " ><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav">
<ul id="footer-col-two-nav_menu" class="bullet-nav nav-list">
<li><a href="/classifieds/" >Classifieds</a></li>
<li><a href="http://www.gajobsource.com/jackson/" target="_blank" >GA Jobsource</a></li>
<li><a href="http://www.greateratlantaautos.com/" target="_blank">Greater Atlanta Autos</a></li>
<li><a href="http://www.gahomesource.net/" >Real Estate</a></li>
<li><a href="/classifieds/community/announcements/legal/" >Legals</a></li>
<li><a href="https://classifieds.scompapers.com/JPA/" target="_blank" >Buy an Ad</a></li>
</section></div></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-441960" class="tncms-block footer-social-block"><div class="follow-links-441960 default">
    
    <section id="block-441960" class="block emphasis-h4   " ><div class="clearfix">
    <div class="block-note block-note-441960 text-muted">
        <p>Connect with us on social media:</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/JacksonProgressArgus" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/my_jpa" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/my_jpa" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/JacksonProgressArgus","https://twitter.com/my_jpa","https://www.linkedin.com/company/jackson-progress-argus?trk=company_logo","https://www.youtube.com/channel/UCr0ccx3GGb6DLB7MTcSMK3A","https://instagram.com/my_jpa"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-441961" class="tncms-block footer-social-block"><div class="follow-links-441961 default">
    
    <section id="block-441961" class="block emphasis-h3   " ><div class="clearfix">
    <div class="block-note block-note-441961 text-muted">
        <p>Sports</p>
    </div>
</div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Jackson-Sports-165129170180201/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/jpasports" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.jacksonprogress-argus.com",
  "sameAs" : ["https://www.facebook.com/Jackson-Sports-165129170180201/","https://twitter.com/jpasports"]
}
</script>
<div class="clearfix"></div></div></div>
        <div id="tncms-region-footer-col-three-lower" class="tncms-region "><div id="tncms-block-441937" class="tncms-block footer-block-title-add-top-padding"><section id="block-441937" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441937 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441966" class="tncms-block"><section id="block-441966" class="block emphasis-h3   " ><ul class="bullet-nav nav-list"><li><a href="/site/contact.html">Newsroom</a></li>
<li><a href="/site/contact.html">Advertising</a></li>
<li><a href="http://memoriams.com">Obituaries</a></li>
<li><a href="/site/forms/web_help">Website Information</a></li></ul>
<p>Phone: 770-775-3107<p>
<p>129 South Mulberry Street</br>
Jackson, GA 30233</p></section></div></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-441931" class="tncms-block"><section id="block-441931" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-441931 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-441956" class="tncms-block padding-bottom"><section id="block-441956" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-441956" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-441956" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-441956-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-441956-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-441956-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-441956').submit();
        return false;
    });

    $('#site-search-441956').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-441956 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-441956 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-441956-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
        <div id="tncms-region-footer-col-four-lower" class="tncms-region "><div id="tncms-block-485796" class="tncms-block"><section id="block-485796" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485796 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-485797" class="tncms-block"><section id="block-485797" class="block emphasis-h3   " ><ul class="bullet-nav nav-list">
<li><a href="/newsletters/">News Edition</a></li>
<li><a href="/newsletters/">Sports Edition</a></li>
<li><a href="/newsletters/">Breaking News</a></li></section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
    
        
    
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-441940" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-441940"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Jackson Progress-Argus</a>, 129 South Mulberry Street Jackson, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="/site/privacy.html">Do Not Sell My Info</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-454301" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-454301" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454301');
                        googletag.pubads().refresh([gptAdSlots['ad-454301']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a6b8181e-a9a4-56d4-8a36-81180c3cfb3c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10086.add('act', dmpData);_cc10086.bcp();
            });
        });
    
        </script>
    
    
<!--<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">-->
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
<!--</div>-->

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10086.add('act', mailListData);_cc10086.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.b2a45037f34b7d3f1caefdf37fdd121e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/discovery.12e48361f6edfe5cf57b60f26a23e7d3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/jacksonprogress-argus.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10086.add('act', serviceData);_cc10086.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10086.add('act', dmpData);_cc10086.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>